Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
Discuss iAtkos v7 on Rampage II Gene at the Installation - Hackint0sh.org; Originally Posted by SaGA Thanks desisoul and cazcade Where exactly do you add the GTX200, ...
  1. #21
    Newbie Array

    Join Date
    Aug 2009
    Location
    Sweden
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by SaGA View Post
    Thanks desisoul and cazcade

    Where exactly do you add the GTX200, ethernet driver?
    Also the: Disabler, OHR, AHCI and etc...?
    Also where to download the dsdt patch and the VoodooHDA kext?

    All the choices are made just before installing iAtkos v7. I mean when you have booted from the cd and have chosen the drive to install on. Click the "customize" button.

    Another guide that might help you is this one:
    [How To] Install Leopard Retail DVD on ASUS P6T Deluxe LGA 1366 (core i7) - InsanelyMac Forum
    similar system (but different system, not Iatkos) and it guides you through the dsdt patching. The dsdt patch can be found there, the voodooHDA is one of the choices you pick before installation..

    Remember google it!


  2. #22
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    finally i find a thread for my motherboard, you guys seem the only ones online thats attempted to try installing v7 ive seen online

    question:
    what are your bios settings, infact what bios are you running, im on 0404 the original for the gene and i get stuck at the grey screen with the apple logo.

    also if some one has a more complete install guide for the gene that would be great as i can install it but itll sit at the apple screen.

    like what was turned off and set in bios and a more "sure" selection of installing iatkos v7, so far ive tried like 40 different installs and i still cant get it to boot into desktop

    ive done the whole "busratio=20 cpus=1 -v -x", and couple others but nothing gets me into desktop

    cazcade, ive sent you a pm but im nor sure if you got it or not, as it dosent show in my sent box
    Last edited by richog007; 10-21-2009 at 08:17 PM.

  3. #23
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by richog007 View Post
    finally i find a thread for my motherboard, you guys seem the only ones online thats attempted to try installing v7 ive seen online

    question:
    what are your bios settings, infact what bios are you running, im on 0404 the original for the gene and i get stuck at the grey screen with the apple logo.

    also if some one has a more complete install guide for the gene that would be great as i can install it but itll sit at the apple screen.

    like what was turned off and set in bios and a more "sure" selection of installing iatkos v7, so far ive tried like 40 different installs and i still cant get it to boot into desktop

    ive done the whole "busratio=20 cpus=1 -v -x", and couple others but nothing gets me into desktop

    cazcade, ive sent you a pm but im nor sure if you got it or not, as it dosent show in my sent box
    same thing here, please leave a reply if you know anything

  4. #24
    Rookie Array

    Join Date
    Aug 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    In the BIOS

    Enable ACHI
    Disable Hyper threading and have only ONE core.

    Thats all.

  5. #25
    Newbie Array

    Join Date
    Mar 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello all! I bought the same computer as desi, but I'm having some trouble with the DSDT Patcher I believe. I can't seem to get the computer to start up as IDE with 4 cores and HT all working, but Vanilla OS X does boot up ok with 1 core and no HT on. Any help will be greatly appreciated.


  6. #26
    Newbie Array

    Join Date
    Mar 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by aaronboy View Post
    Hello all! I bought the same computer as desi, but I'm having some trouble with the DSDT Patcher I believe. I can't seem to get the computer to start up as IDE with 4 cores and HT all working, but Vanilla OS X does boot up ok with 1 core and no HT on. Any help will be greatly appreciated.
    At least you can get your to boot up. Mine just get stuck with the Mac logo and the still loading symbol.

  7. #27
    Newbie Array

    Join Date
    Mar 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default smbios please

    Hey Cazcade -
    Could you post your smbios.plist and your DSDT for this board

    thanks a bunch

    Matt

 

 
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 1
    Last Post: 03-05-2011, 12:42 AM
  2. Asus Rampage Gene II Install Problems
    By Ancientfall in forum Installation
    Replies: 0
    Last Post: 01-08-2010, 06:21 PM
  3. OS X on Rampage?
    By StarsFan9 in forum Hardware
    Replies: 1
    Last Post: 04-15-2009, 05:05 PM
  4. iPhone and the human gene
    By TeckniX in forum General
    Replies: 5
    Last Post: 10-21-2007, 11:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:50 PM.
twitter, follow us!