Results 1 to 3 of 3
Discuss iATKOS v7 Problem: Stuck at boot after install at the Installation - Hackint0sh.org; Hi guys, i am new to osx86... I installed -ATKOS v7 on my pc after ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    80
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default iATKOS v7 Problem: Stuck at boot after install

    Hi guys, i am new to osx86...

    I installed -ATKOS v7 on my pc after a lot of hardwork I got to the chameleon bootscreen...but when I select the OSX it just comes and hangs at apple logo....wat am i doing wrong? I have selected the second partition ie my osx partition as active...so i can see the chameleon bootloader...but when i select the windows ntfs...the windows bootloader is corrupt.

    I have a D945GCCR mobo
    Dual Core 3.00Ghz
    2 Gigs of 800MHz RAM
    1 TB of Seagate SATA
    Nvidia Geforce 9500GT.

    Also plz suggest me the right drivers.

    Thank you.
    iphone 3g gone!

    Waiting for my 3GS now!



  2. #2
    Advanced Array

    Join Date
    Sep 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    At the chameleon screen, try to boot with cpus=1 -v
    The windows doesn't boot either? If so, what does it say?

  3. #3
    Rookie Array skibur's Avatar

    Join Date
    Sep 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You can also try installing the newest kernel I think it is 9.7.0.

    I had the same problem as you. I reinstalled iATKOS with the new kernel under the patches section and that got the problem solved.

    Good Luck.
    DELL OPTIPLEX GX620
    Distribution: iATKOS v7 10.5.7
    Hardware Status: Intel(R) Pentuim(R) 4 CPU 3.40GHz
    Intel(R) 82945G Express Chipset Family: Working, SoundMAX Integrated Digital Audio: Partially Working, Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express: Working, USB: Working

 

 

Similar Threads

  1. Replies: 2
    Last Post: 01-26-2011, 03:51 AM
  2. Install iatkos s3 on Toshiba G50 (dvd boot)
    By tintin76 in forum Installation
    Replies: 3
    Last Post: 06-30-2010, 04:21 AM
  3. iatkos v7 install boot problem
    By Ack in forum Installation
    Replies: 0
    Last Post: 11-11-2009, 10:53 PM
  4. iatkos v7 - after install my display is stuck at 1024x786
    By thedank420 in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 10-06-2009, 05:45 PM
  5. iATKOS - Mac OSX boot stuck at Gray Screen?
    By quantass in forum Installation
    Replies: 0
    Last Post: 05-02-2009, 02:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:11 PM.
twitter, follow us!