Results 1 to 10 of 10
Discuss iAtkos v7 Help at the Installation - Hackint0sh.org; Hey, I am downloading iAtkos v7. First I would like to know if this would ...
  1. #1
    Rookie Array

    Join Date
    Aug 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help with Dual Boot iAtkos v7 and Windows 7

    Hey,

    I am downloading iAtkos v7.
    First I would like to know if this would work properly on my PC
    ASUS M2N MX SE (NVIDIA GeForce 6100 + nForce 430 )
    3 GB DDR2
    PCI-E - XFX Nvidia Geforce 8500GT 512MB
    AMD Athlon 64 X2 5200+

    Also would my D-Link Router work fine with this? or do i need some drivers?!

    Second thing I would like to know is,

    I currently hav Win 7 x64 installed on my PC, so how should i proceed with the dual booting process, so as to make it work properly.

    Thanks for the help.
    Last edited by v1dz; 08-05-2009 at 08:04 AM. Reason: Title edited



  2. #2
    Rookie Array

    Join Date
    Aug 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay going through a few threads, i was sure i should try myself and no one can actually answer me for my specs .

    About dual booting, seems EasyBCD could fix my dual boot.
    But how to proceed with that, i read many people arent' even able to retrieve their old Win partition once they done with MAC OS X installation.

    Can anyone just explain me in few steps the process!?

  3. #3
    Rookie Array

    Join Date
    Aug 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried installing Mac but now i get Kernel panic error.
    Seems i should install with -v flag or something.
    Would try that, but many places i read it doesn't help much it still gives some error.
    Can anyone try to help me in this?

  4. #4
    Rookie Array

    Join Date
    Aug 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay i finally installed it. the maxmem worked for me..
    Some others could try to get it going..
    -v
    -v cpus=1
    -v mach_970
    -v maxmem=2048

    cpus=1 for all the other single/dual/triple/quad processors mostly works for intel not for AMD(as mine).
    The -v mach_970 is to run the old bootloaders as it usually would work for many mobos.
    The -v maxmem=2048 is what worked for me to complete the installation process ( it fixes the Nforce chipset kext file to complete the installation process).

    Well once it restarted after the installation but didnt boot later and stuck at boot> now..
    I got back to Win7 by fixing the boot loaders by Win7DVD and then used Easy BCD to add Mac OSX entry. but now whn i try to boot Mac i get this error..
    http://www.sevenforums.com/attachmen...t-dscn4059.jpg

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try fixing win7 bootloader or installing again? you can try to manage dual boot with chameleon v2, theres some tips for win7 in dualboot section
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Rookie Array

    Join Date
    Aug 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Did you try fixing win7 bootloader or installing again? you can try to manage dual boot with chameleon v2, theres some tips for win7 in dualboot section
    Yup i first tried with chameleon v2 bootloader then the chameleon 1.

    Everytime i install mac osx it doesnt boot and overwrites the win7 bootrec so i have to fix win7 bootloader by the win7 DVD and win7 works fine later..

    Abt dual booting tips i tried
    http://www.hackint0sh.org/forum/f184/65668.htm

    But still didnt work for me

    Does installation with -v maxmem=2048 giving me the problem?

    Edit : Now downloading iDeneb v1.5_1057
    Lets hope that works
    Last edited by v1dz; 08-05-2009 at 08:53 PM. Reason: Added iDeneb info..

  7. #7
    Rookie Array

    Join Date
    Aug 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay i downloaded iDeneb v1.5.1 OSX10.5.7 (UPDATED VERSION) (Intel PC AMD PC).

    Now please guide me through which all drivers should i install in order to make it work
    I have post my specs in first post #1.
    Please suggest me the needed customization i need to do to get the needed drivers.

    Also for me in iAtkos the normal boot didn't work, i had to run it with flags
    maxmem=2048
    many places its suggested to install it with many commands
    cpus=1 busratio-20 busratiopath=7
    Can you please explain me all these ^^ so i could do what is actually needed for me..

    And which filesystem i should format it in ? MAC OS X EXTENDED or Journaled?

    Thanks.

    P.S. - Also Downloading iPC_OSx86_10_5_6_Universal_PPF5_Final

  8. #8
    Rookie Array

    Join Date
    Aug 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried instalarr this new iDened, but I had success, I obtained success with iAtkos v7 in my notebook to acer 7720 In its case before installing iDeneb to use the Everest of windows seen stops drivers to search its thus stays easy to install

  9. #9
    Rookie Array

    Join Date
    Aug 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    A nice BUMP!

  10. #10
    Newbie Array

    Join Date
    Mar 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    I know this is an old thread but need to ask this,

    I have a Dell inspiron 15 laptop with Win 7 and Vista. I tried installing iAtkos (dual boot) by creating a logical drive of 20 GB following the guide from a youtube video. Installation went fine but while restarting , I am getting

    boot0:testing
    boot0:error

    and I am stuck at that screen. Then I had to put in my vista recover dvd to get everything back to normal, but still was not able to run OS X. Any idea on how can I fix the above issue and run the MAC on my pc?

    -John


 

 

Similar Threads

  1. iAtkos S3 Snow Leopard DVD to iAtkos S3 USB
    By kromakey in forum Installation
    Replies: 1
    Last Post: 06-20-2012, 12:58 AM
  2. iAtkos S3 Snow Leopard DVD to iAtkos S3 USB
    By kromakey in forum Installation
    Replies: 0
    Last Post: 11-23-2010, 12:00 PM
  3. Replies: 0
    Last Post: 05-26-2010, 06:30 PM
  4. updating Iatkos V5 with Iatkos v7 drivers.
    By tapiwav in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 04-05-2010, 10:14 AM
  5. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:43 AM.
twitter, follow us!