Results 1 to 2 of 2
Discuss iAtkos v7 on Compaq 8510P at the Installation - Hackint0sh.org; Hello, i have a Problem to install Leoapard on a Compaq 8510P. Boot from DVD ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iAtkos v7 on Compaq 8510P

    Hello,

    i have a Problem to install Leoapard on a Compaq 8510P.

    Boot from DVD and install is not a Problem.

    When i start after install, the pc will stop with the folowing Error.


    Technikal:
    Core 2 Duo t7300 2,00 GhZ
    ICH8 Chipset
    ATI Mobility Radeo HD 2600
    Soundmax integratet HD AUdio



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Which driver did you choose when installing iAtkos v7?

 

 

Similar Threads

  1. HP Compaq 8510p
    By here001 in forum Hardware
    Replies: 6
    Last Post: 01-01-2011, 09:05 PM
  2. Compaq 8510p
    By jpkil in forum Installation
    Replies: 1
    Last Post: 03-08-2010, 10:14 PM
  3. Does iATKOS v7 work with HP Compaq nx9600?
    By tylerdjm in forum Distributions
    Replies: 0
    Last Post: 12-26-2009, 01:03 AM
  4. Replies: 13
    Last Post: 08-13-2009, 05:33 PM
  5. iAtkos 5i on Compaq SR1960AP
    By fi5hbone in forum Installation
    Replies: 5
    Last Post: 03-30-2009, 05:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:32 PM.
twitter, follow us!