Results 1 to 5 of 5
Discuss [iATKOS v7] Boot hang [AMD X2 4800 / Asus M2N SLI - nVidia 570 chipset / XFX 8800GT] at the Installation - Hackint0sh.org; Hi everyone, I am installing iARKOS v7 (first time, no mac experience, but technically proficient ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [iATKOS v7] Boot hang [AMD X2 4800 / Asus M2N SLI - nVidia 570 chipset / XFX 8800GT]

    Hi everyone, I am installing iARKOS v7 (first time, no mac experience, but technically proficient user)

    I was able to install to a internal dedicated SATA Hdd but it freezes, when booting, at the gray screen with the apple logo.

    I have tried -v, -s, cpua=1 at the boot choice screen with no success

    From wiki.osx86project.org Asus M2N-E nForce 570
    Code:
    Used [Intel/AMD] Snow Leopard 10.6.1-10.6.2 SSE2-SSE3 Intel/AMD by Hazard
        * Installation method: from Mac Os X 10.5.8 on separate HDD
        * CPU: AMD Athlon64 x2 4600+, used newest 10.2 "legacy_kernel"
        * SATA: Works with IOATAFamily_SATA_Fix.kext
        * IDE: Works with IOATAFamily_Fix.kext
        * LAN: Works
        * Audio: Needs AppleAzalia and HDAEnabler kexts. 
        * USB: Works
        * Video: nVidia 7300GT works with NVEnabler
        * Additional choose AMD and dont choose bootloader
        * CMOS: LegacyAppleRTC
    I think this means the hardware is supported.

    Can someone help me with choosing the right customization options for my configuration.

    Also, The notes in the iATKOS say that one can just install some parts from the customization when trying packages on a installed partition. Does that work with voodoo kernel etc. I have having a hard time with the customization.

    Please ask me for any information as I am looking forward to trying this out.

    PS: can one use the iPhone/iPad SDK on iATKOS ?

    Thanks in advance
    Last edited by rollercoaster; 03-06-2010 at 06:01 AM.



  2. #2
    Newbie Array

    Join Date
    Mar 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmmm i have the same problem but im not so sure, if possible, can u post a screenshot of you booting in VERBOSE MODE .

  3. #3
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I finally got time to try and have been at it since morning. here is what I got working -

    Customize during install-
    + Kernel = 9.7.0 Voodoo
    + SATA/IDE = nForce SATA/IDE
    + Network = nForce Ethernet

    This gets me to the osx desktop.

    The only thing i cant figure out is the graphics(XFX nvidia 8800GT 512mb). It is stuck at 1024x786. There are too many nVidia options and I tried some but then it just freezes at the gray apple screen or somewhere. I am tried of reinstalling. anyone know for sure what works with the nvidia 8800 or nearby models please?

    Also I dont understand what EFI strings are or what Enablers are. can some post links to a guide/info etc Thanks
    Last edited by rollercoaster; 03-06-2010 at 06:01 AM.

  4. #4
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just did another reinstall with

    Customization-
    + NvEnabler

    GFX working now but the network is not.

    'Ethernet' is listed in the network but says 'Not Connected'
    What do I do?

  5. #5
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello everyone.. I am here for a second round with iATKOS v7 with the same hardware configuration.

    I am able to install and get most of the things working but not the Ethernet/LAN.

    Can anyone help?


 

 

Similar Threads

  1. Nvidia 8800GT DVI->HDMI
    By xinos in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 12-12-2010, 09:15 PM
  2. Replies: 0
    Last Post: 03-05-2010, 01:19 PM
  3. Replies: 0
    Last Post: 09-21-2009, 01:18 AM
  4. MacNN: NVIDIA intros Quadro FX 4800 for Mac Pro
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 04-20-2009, 04:40 PM
  5. Replies: 7
    Last Post: 04-08-2009, 09:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:00 AM.
twitter, follow us!