Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss iATKOS v7 at the Installation - Hackint0sh.org; So i downloaded a iATKOS v7 from thepiratebay.org. Then i burned to disk with so ...
  1. #1
    kliokis
    Guest

    Unhappy iATKOS v7

    So i downloaded a iATKOS v7 from thepiratebay.org.
    Then i burned to disk with so many programs like:
    Nero burning rom,poweriso,magiciso.
    And when i open disk its keep saying that i have 532kb used space and
    there was like 5 files.When i try to boot it in pc it comes a word
    press any key to load...(Something like this) so i pressed and it very fast
    come a gray screen and my computer was rebooted.
    What can be the problem?



  2. #2
    Professional Array

    Join Date
    Sep 2009
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    Usually, you have to unzip or unrar those files before you burn them. After unzipping you'd see it is about 4 gb of files.

  3. #3
    kliokis
    Guest

    Default i can't

    i can't unzip all files becouse its iso.and if i want to open and extract iso by magiciso or poweriso it is coming errors.Plzzz help!

  4. #4
    Advanced Array

    Join Date
    Sep 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Usually I would use Nero. Since it's an iso Nero picks it up as and image, and if you click on it, it will prepare to burn the iso. Insert a blank DVD and you are good to go.

    -IZasPIE

  5. #5
    kliokis
    Guest

    Default thanks but

    ya,i know that thanks,but when i burn it its just burn 5 files in total size of 532kb no more,i checked inside iso there aare very much more files but they not in disk why?


  6. #6
    kliokis
    Guest

    Default

    ANSWER!!!

  7. #7
    Advanced Array

    Join Date
    Sep 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That's how it's supposed to be. Windows XP only sees 5 of them. Now just boot from that cd and you should be good to go.

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    The disc is working but seems you not allow to boot cuz your system, please post your full specs so we can help you.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    kliokis
    Guest

    Default

    Ok,i tried to boot like tree times with just hitting enter,2 times with -v,tried -x and others.So when ever i click enter its just very fast show gray screen with mac logo and then restarts.
    System:
    Computer Type - ACPI x64-based PC
    Operating System - Microsoft Windows Vista Ultimate
    OS Service Pack - Service Pack 2
    CPU Type - QuadCore Intel Core 2 Quad Q6600, 2400 MHz
    Video Adapter - GeForce 8800 GT (512 MB)
    Mother board - 4Core1600Twins-P35

  10. #10
    Professional Array

    Join Date
    Sep 2009
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    Before you burnt it to disc did you have to unrar or unzip the file you downloaded? If you did, are you sure your download finished before you burnt it to disc?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 05-26-2010, 06:30 PM
  2. updating Iatkos V5 with Iatkos v7 drivers.
    By tapiwav in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 04-05-2010, 10:14 AM
  3. iatkos v1 VS iatkos v7 driver question
    By Nanu in forum Installation
    Replies: 15
    Last Post: 09-08-2009, 01:22 AM
  4. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM
  5. [iAtkos Support] Help installing iATKOS v1.01i
    By neverlate2day in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-26-2008, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:21 AM.
twitter, follow us!