Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss iAtkos v7 10.5.7 Installation Help! at the Installation - Hackint0sh.org; When I'm trying to install the OS, everything goes fine until I have to select ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iAtkos v7 10.5.7 Installation Help!

    When I'm trying to install the OS, everything goes fine until I have to select a hard drive to install the OS in. What happens is instead of detecting my hard drives it finds some kind of other thing saying it has 3gbs when I made a 20gb partition for the OS. Does anyone know the solution to this? Thanks in advance!



  2. #2
    Rookie Array

    Join Date
    Jun 2009
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what's the file system you used to format your drive? did you use fat or journaled?

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    Have you Erasered Partition by Disk Utilities yet?
    I think you should Eraser it before you select destination drive.
    OK?

  4. #4
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default same here

    i also have the same problem. when i installed iatkos v4 it worked fine

    then i downloaded v7 (10.5.7) and tried to install. verything goes well but when i try to erase disk02 (xp is on disk01) i cannot get it erased with mac extended or mac extended journalled. it says "i/o error"

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Any progress with this issue? how did you make the partition?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Newbie Array

    Join Date
    Jun 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Any progress with this issue? how did you make the partition?
    I made the partition with Vista's Disk Manager or whatever it's called. It also is FAT and primary. By the way, when I was prompted to select a drive to install the OS, there was NONE of my drives to choose from.

  7. #7
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile install Problem iAtkos v7 amd nForce3 250 SATA

    Moved
    no answer
    Last edited by leon; 07-02-2009 at 01:47 PM. Reason: No answer

  8. #8
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default must be the bios

    guys

    i googled for the solution and i read sumwhere that one should change thinhs in the bios like disbling SATA support and onboard stuff like LAN and audio.

    also set SATA mode to IDE

    i did few of them but it still gives me the i/0 error and then when i try to reboot xp again it says

    "hall.dll is missing" meaning I HAVE TO REFORMAT THE WHOLE PC again

    i think the answer lies in the BIOS setting. how can i record mine to show you so that you can help me setting it up correctly

  9. #9
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi i tried boot from cd the iatkos v7 but when i boot the pc shows me for 1 sec the apple boot logo and restart....

    The same with -v i cant see the failure text because the pc restarted immediately.

    pls help

  10. #10
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I have problems with my hp6720s

    I have problems with my hp6720s.
    Mobile Intel 965GM Express
    Intel Core 2 Duo T5470 (1.66GHz, FSB 800MHz, 2MB L2)
    15.4" TFT WXGA BrightView 1280 x 800
    Mobile Intel Graphics Media Accelerator X3100
    56K modem, 10/100 Mbps Fast Ethernet LAN, 802.11b/g WLAN, Bluetooth 2.0
    High Definition audio
    SD/MMC
    Kensington Lock slot
    I put my iatkos v7 DVD in installation went fine and then I needed to reboot my system.I have XP professional on it and acronis boot selector.XP is bootable and when I took DVD out and selected mac partison it was black screen.My partioson is set active I did evereting to the letter for install in trede about idenb v4 10.5.6 walktorugh install.Pls help me
    I tried to disable some thing in bios but noting

    Ok success I did it.OS X on my hp6720s.Only internet doesn't work yet sound ok.Now I have to dual boot it wiht xp...
    Last edited by djosha; 07-01-2009 at 07:41 PM.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iATKOS v7 installation
    By slash197 in forum Installation
    Replies: 0
    Last Post: 04-28-2010, 01:22 PM
  2. iATKOS v7 installation
    By gryder213 in forum Installation
    Replies: 10
    Last Post: 04-11-2010, 11:32 PM
  3. Help with installation of iatkos v7
    By kevinlindkvist in forum Installation
    Replies: 0
    Last Post: 07-29-2009, 04:14 PM
  4. help in Iatkos 5i 10.5.5 installation
    By jant0y in forum Installation
    Replies: 5
    Last Post: 05-06-2009, 10:13 AM
  5. iATKOS v5i Installation
    By cougzz in forum Installation
    Replies: 1
    Last Post: 05-06-2009, 05:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:19 PM.
twitter, follow us!