Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss iatkos v1 VS iatkos v7 driver question at the Installation - Hackint0sh.org; theres no a default root password, you dont remember your password? you can reset the ...
  1. #11
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    theres no a default root password, you dont remember your password? you can reset the password tho, check the FAQ
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #12
    Rookie Array

    Join Date
    Aug 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i never set a password. ill take a look at the FAQ though. i thought maybe there was a default on the iatkos installation or something...
    Last edited by Nanu; 09-07-2009 at 10:30 PM.

  3. #13
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    yeh but you register your installation did you? like everybody else, anyway to reset.

    Boot into the Leopard Install DVD and hit F8 then type -s to enter the single user mode
    and type
    /sbin/fsck -fy
    /sbin/mount -uw /
    passwd root
    touch /var/db/.AppleSetupDone
    reboot
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #14
    Rookie Array

    Join Date
    Aug 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    when i do that, after the "-s" it tries to interact with the dvd files instead of the hard drive.

    not expecting much but i'm going to run terminal from the installer and see if it makes any difference. i'm doubtful but hopeful. once i get all this straightened out i still need to modify my boot.plist to have rd=disk0s2 because so far i can't boot without F8'ing the dvd and entering it manually

  5. #15
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Opps copy/paste shiet

    Dont need to boot into the dvd, just wait for chameleon, boot in single user and do that

    What about your password, you dont remember?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #16
    Rookie Array

    Join Date
    Aug 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    like i said i NEVER set one, but i did get root access reset finally by adding one after i tried leaving it blank. i did it from the dvd.

    internet is working!

    now all i need to do is figure out the audio issue....
    and the boot issue.

    whats the normal sequence for a chameleon 2 bootup because i think ii'm having problems. i havent been able to successfully boot from it. the interface comes up with the apple logo and options but it i cant get past those screens...

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. IATKOS V5i wireless card driver (D-link DWA-525)
    By diegobarrena in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 07-29-2011, 04:59 PM
  2. iATKOS S3 v2 Hardware driver configuration
    By shedo in forum Installation
    Replies: 0
    Last Post: 04-16-2011, 08:33 PM
  3. Belkin Wireless PCI driver for iAtkos v5i
    By cpukid in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-02-2009, 02:40 PM
  4. Attansic L1 enthernet driver for iAtkos 5i
    By Creatium in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 04-27-2009, 01:13 PM
  5. [iatkos 2.0] AR5006x Atheros driver?
    By blindside1234 in forum Hardware
    Replies: 3
    Last Post: 10-15-2008, 02:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:24 AM.
twitter, follow us!