Results 1 to 2 of 2
Discuss iATKOS v1.0i hangs on Aspire 8930G at the Installation - Hackint0sh.org; Hi everybody, good morning. I've already posted this, but I think in the wrong part ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iATKOS v1.0i hangs on Aspire 8930G

    Hi everybody, good morning.

    I've already posted this, but I think in the wrong part of this forum. So please forgive me for the double post.

    I've tried to install iATKOS v1.0i on my notebook but it stops at the first screen, the one with the gray Apple and the cycling little circle at the bottom.
    It shows a little symbol similar to the "no parking sign" on top of the Apple, but the little circle continues cycling anyway... to the infinity.

    Here are my notebook technical specs:

    Aspire 8930G

    CPU: Intel Core2 Quad Q9000 2 GHz (quad core)
    1066 MHz FSB
    RAM: 4096 MB DDR3
    Blu-Ray Disc: Slimtype BD E DS4E1S
    Video: NVIDIA GeForce 9600M GT 1024MB
    Audio: Realtek High Definition Audio
    NVIDIA High Definition Audio
    Hard Drive: WDC WD5000BEVT - 22ZAT0, 465.76 GB
    Network: Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
    Intel WiFi Link 5100 AGN
    Asynchronous adapter RAS

    Hope this helps to help me find the right way

    Thank you very much in advance

    Mauro



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well why dont you try with the latest version, iAtkos v7 or iPC, not sure about your video card btw, check in the HCL to know if there support for it and good luck ;d

    it should boot with cpus=1 -v -x
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. iATKOS v7 hangs at boot
    By palz in forum Installation
    Replies: 1
    Last Post: 04-05-2010, 10:20 PM
  2. iAtkos hangs during LoadDrivers
    By i need help in forum Installation
    Replies: 0
    Last Post: 11-16-2009, 02:33 AM
  3. Replies: 9
    Last Post: 09-02-2009, 02:31 AM
  4. Acer Aspire 8930G
    By MannaTheBerserk in forum Distributions
    Replies: 0
    Last Post: 07-06-2009, 02:00 PM
  5. Replies: 7
    Last Post: 04-08-2009, 09:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:26 AM.
twitter, follow us!