Results 1 to 2 of 2
Discuss iatkos v 7 not installing at the Installation - Hackint0sh.org; i am trying to get leopard to run on a seperate ide hard drive 80 ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iatkos v 7 not installing

    i am trying to get leopard to run on a seperate ide hard drive 80 gigs
    and after it installs and trys to reboot it errors out

    my specs on the comp are

    abit an78gs
    amd kuma dual core processor
    4 gig ocz ram
    hp dvd burner

    any suggestions i am using the iatkos v7 and it burns succesfully after i check the md5

    this is error ebios read error error 0x01 block 0 sector 64 that shows up about 20 times then it goes to system config com.apple.boot.slist not found
    and thats it it won't boot after installation it installs sucessfully
    Last edited by ateam201; 07-21-2009 at 05:49 PM.



  2. #2
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have problems with same type of MOBO.

    I use Ideneb and installing to a usb-drive worked fine. But when booting after install i dumps with message:

    localhost DumpPanic[XX]: Error getting a reference to IODeviceTree:/Options
    MAC address aa:bb:cc:dd:ee

    used:

    Audio AC97
    Chipset AppleNForceATA
    Kernel 9.5.0 Voodoo
    Seatbeltfix
    Nvidia 256m

 

 

Similar Threads

  1. Help Installing Iatkos s3 v2
    By Zeeshaan Mohammed in forum Installation
    Replies: 1
    Last Post: 03-05-2011, 07:08 AM
  2. Help With Installing iAtkos S3 V2 / iPC
    By DylanAWRoberts in forum Installation
    Replies: 0
    Last Post: 02-22-2011, 12:37 PM
  3. Help On Installing With iAtkos
    By R33Luke in forum Installation
    Replies: 0
    Last Post: 08-30-2009, 03:03 PM
  4. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM
  5. [iAtkos Support] Help installing iATKOS v1.01i
    By neverlate2day in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-26-2008, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:33 AM.
twitter, follow us!