Results 1 to 2 of 2
Discuss iATKOS, Start, load reboot on P5Q-PRO at the Installation - Hackint0sh.org; Hey, I have a problem. I want to install Mac OSX. The one from iATKOS. ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iATKOS, Start, load reboot on P5Q-PRO

    Hey,

    I have a problem.
    I want to install Mac OSX. The one from iATKOS.
    But, i'm realy a noob in mac systems. Had a little experiance with an older system that i installed on a friends pc.

    So, i readed some things about it. Like, burn low speed. System specs. So, here are my system specs ;

    CPU: Quad Core 9550 @ 2.80 GHz
    Motherboard: P5Q-pro
    Ram: 2x 2 GB Crosair
    HDD: Western Digital 1TB
    Video: nVidea X260 GTX
    Power: Coolermaster 650 watt.

    So, now come's the real problem. When i boot the DVD, it starts the bootloader. "Press any key to start, or press F8 for advanced options". The first time, i pressed enter. The DVD starts, and gives this lines:

    Loading HFS+ file: [/Extra/Extensions/IntelCPUMDisabler.kext/Contents/MacOS/IntelCPUMDisabler] from 433ae60
    Loading HFS+ file: [/Extra/Extensions/SMBIOSSEnabler.kext/Contents/MacOS/SMBIOSEnabler] from 433ae60
    Loading HFS+ file: [/Extra/Extensions/SMBIOSSEnabler.kext/Contents/MacOS/SMBIOSEnabler] from 433ae60
    Starting Darwin/X86
    *REBOOT PC *

    So, the second time i started it with -v

    Same storie again. I also tried the DVD in my old pc. It boots fine. Starts the setup, and i see the welcome screen
    i'm getting stuck. Can you help me with my problem ?

    Dimplex



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hmm heres a guide really good for your mobo, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. My HP Pavilion G5490es doesn't load iAtkos S3
    By Endirable in forum Installation
    Replies: 0
    Last Post: 09-11-2011, 11:36 PM
  2. iAtkos reboot loop
    By Killermud in forum Installation
    Replies: 4
    Last Post: 08-22-2010, 12:08 AM
  3. Please help. Can't load up OS after reboot.
    By Nuseii in forum Installation
    Replies: 28
    Last Post: 05-01-2010, 07:42 AM
  4. iATKOS Apple Reboot
    By SportsGuy in forum Installation
    Replies: 3
    Last Post: 04-30-2009, 03:44 AM
  5. iATKOS 5i reboot loop HELP!
    By jasballz in forum Installation
    Replies: 8
    Last Post: 04-06-2009, 01:21 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:40 PM.
twitter, follow us!