Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
Discuss iAtkos Snags at Apple Introduction at the Installation - Hackint0sh.org; So I used the newer version and I installed it all and then went to ...
  1. #11
    Newbie Array

    Join Date
    Dec 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So I used the newer version and I installed it all and then went to boot, got to the same gray screen. This time after waiting for about a minute a X with a square around it appeared and it just kept loading forever. So I tried to run it in -x -v and I get some yellow errors and it locks up (tried more then once).


  2. #12
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try cpus=1 -v? try installing again without selecting any video driver
    Last edited by icchansan; 12-27-2008 at 05:18 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #13
    Newbie Array

    Join Date
    Dec 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I ran the command you said and these are the errors I got. Same errors I got when I did -x -s

    Failed to load extension com.apple.driver.AppleAHCIPOST.
    Failed to load extension com.apple.driver.AppleAHCIPOST.

    Still waiting for root device

  4. #14
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    did you trying installing again without select any video driver?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 0
    Last Post: 10-12-2011, 11:50 PM
  2. Replies: 0
    Last Post: 08-05-2009, 02:20 PM
  3. Slashdot: Apple Snags Former Xbox Exec
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-05-2009, 03:10 AM
  4. Replies: 0
    Last Post: 10-15-2008, 12:00 AM
  5. Replies: 0
    Last Post: 04-17-2008, 12:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:18 PM.
twitter, follow us!