Results 1 to 2 of 2
Discuss Iatkos s3v2 problem at the Installation - Hackint0sh.org; Ok i got through the installation process. I can get it to boot using the ...
  1. #1
    Newbie Array

    Join Date
    Jan 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Iatkos s3v2 problem

    Ok i got through the installation process. I can get it to boot using the -x method. But then it asks for a user name and password. Was there a step i skipped or a default user name and password im supposed to use? My setup is a acer 5315 laptop.



  2. #2
    Newbie Array

    Join Date
    Jan 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok i finally got 10.6.3 to work on the acer laptop. Only thing i cant get to work is the wireless card. I have a internal atheros Ar5007eg and a usb netgear wg111v2. Neither will work no matter what customization i use. Is there a kext file i need to enable them? Or are they not compatible with this version of snow leopard?

 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-29-2011, 11:43 AM
  2. Replies: 0
    Last Post: 02-24-2011, 09:51 AM
  3. iAtkos S3v2 on Samsung N310
    By gunjah292 in forum Installation
    Replies: 0
    Last Post: 12-20-2010, 01:35 PM
  4. Replies: 3
    Last Post: 09-23-2010, 07:57 AM
  5. iAtkos S3v2 Error
    By D A R K S 7 A R in forum Installation
    Replies: 8
    Last Post: 07-04-2010, 02:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:37 AM.
twitter, follow us!