Results 1 to 3 of 3
Discuss iATKOS S3 Bootup Problem at the Installation - Hackint0sh.org; I boot my installed iAtkos S3 10.6.3, and it just goes black. Heres what pops ...
  1. #1
    Newbie Array

    Join Date
    Feb 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation iATKOS S3 Bootup Problem

    I boot my installed iAtkos S3 10.6.3, and it just goes black.

    Heres what pops up [in order] before it blacks out.
    Nvidia Unknown 1024MB NV96
    No SMBIOS replacement found.
    Patched DMI Table
    No DSDT replacement found. Leaving ACPI data as is
    Starting Darwin x86

    PC Specs:
    CPU - Intel Pentium 4 540
    RAM - 1.5GB Single Channel @ 200MHz
    Motherboard - ASUSTeK i915P/i915G
    GPU - 1024 MB GeForce 9400 GT
    HARD DRIVE - 120GB Samsung PATA
    200GB Western Digital SATA

    Also I posted a video onto YouTube - iAtkos S3 Boot Problem
    Last edited by Justin_; 08-03-2010 at 02:20 AM.



  2. #2
    Newbie Array

    Join Date
    Feb 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can anyone help?

  3. #3
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by Justin_ View Post
    Can anyone help?
    Not much though. What is your BIOS setup and any boot options?

 

 

Similar Threads

  1. 3GS hanged at bootup
    By Lucrezia in forum Spirit (jailbreak)
    Replies: 1
    Last Post: 05-21-2010, 10:35 AM
  2. Replies: 10
    Last Post: 08-23-2008, 01:53 AM
  3. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM
  4. Can someone explain the bootup sequence?
    By MadFlava in forum General
    Replies: 1
    Last Post: 02-13-2008, 05:22 PM
  5. Speedy BootUp!
    By aRt in forum Genuine Mac Support
    Replies: 11
    Last Post: 06-29-2007, 07:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:52 PM.
twitter, follow us!