Results 1 to 8 of 8
Discuss iAtkos 5i on Sony Vaio SZ-VGN330p at the Installation - Hackint0sh.org; I'm trying to install iAtkos 5i on my machine. I've tried different configurations... all of ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iAtkos 5i on Sony Vaio SZ-VGN330p

    I'm trying to install iAtkos 5i on my machine. I've tried different configurations... all of them install successfully but none will boot. Some of the configurations tell me to restart my machine as soon as I attempt to boot... others will just freeze on the gray booting screen.

    Should I use a different distribution?

    Specs:
    Intel Core 2 Duo 2.0
    2 GB ram
    200 GB HD
    128 MB Geforce Go 7400
    Motherboard: B99860441 MBX-147

    Any suggestions?
    Last edited by Alstroph; 01-16-2009 at 09:20 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    How did you customize your installation?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried two different kernals (not the chameleon), the geforce go drivers, I tried both removing and not removing the power management file (since I read that may cause a problem), and I installed ACPI (I think that was what it was called).

    Thanks for the fast response

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hmm lets try something like this XDXD

    iAtkos V5i Main System
    Bootloader:
    - PC Efi v9
    X86 Patches:
    - Decrypters:
    -- AppleDecrypt
    - SMBIOS Drivers:
    -- Apple SMBIOS Enablers:
    --- SMBIOS-EFI
    - Disabler.kext
    - OHR
    - ACPI thingy
    - Remove Thermal Kexts
    Drivers:
    - VGA
    -- NVkush
    System:
    - SATA/IDE:
    -- Intel SATA

    Dont select any kernel, cuz you dont need patched kernel good luck hope this help...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks a lot I'll post the results.


  6. #6
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used the customization options you told me to use. I'm getting the restart computer error on boot.

    Anything else I should try?

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    try this when darwin appear:
    cpus=1 -v
    If you get any error or it get stuck please post back or take a photo, dont need to be damn big

    You can also try in force mode (-f) or safe mode (-x)
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Newbie Array

    Join Date
    Jan 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default computer restarts many times.

    Hi
    I am using Sony Vio 2GB RAM, 160GB HDD, Core 2 Duo Laptop. My laptop currently having Windows XP (It came up with Vista, but later on i changed it to XP).
    I downloaded lATKOS_5i & lATKOS_7i . But its always restring my machine after few minutes. no further progress.

    I tried your suggestion -v cpus=1 and -f too, but it does the same thing.

    Do i need to do anything else before inserting the DVD into system

    I am attaching the image of the error


 

 

Similar Threads

  1. iAtkos v7 on Sony Vaio VGN-FZ21M
    By willH in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 02-24-2012, 01:51 PM
  2. How to install iatkos v7 on sony vaio
    By MBOSS in forum Installation
    Replies: 0
    Last Post: 03-27-2010, 02:27 AM
  3. Sony Vaio VGN-NS240E & iATKOS v7
    By mixloads31 in forum Installation
    Replies: 0
    Last Post: 09-29-2009, 10:06 PM
  4. Replies: 6
    Last Post: 08-28-2009, 01:17 AM
  5. iAtkos v7 on Sony Vaio NS VGN-NS11Z/S
    By pepito1 in forum Installation
    Replies: 0
    Last Post: 08-19-2009, 06:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:13 PM.
twitter, follow us!