Results 1 to 9 of 9
Discuss iATKOS 5i reboot loop HELP! at the Installation - Hackint0sh.org; I took the leap and formatted my hd, and installed iATKOS 5i. Darwin boots w/o ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iATKOS 5i reboot loop HELP!

    I took the leap and formatted my hd, and installed iATKOS 5i. Darwin boots w/o the DVD inserted and then it opens a window with the mac logo in the back and an opaque black window center with the message in four languages to reboot my system. I worked on it from 5pm to 3am all last night. Please help.

    Acer Aspire 4720z
    Intel GM965 chipset
    Intel Pentium Dual Core T2370 at 1.73ghz
    Hitachi HD



  2. #2
    Senior Professional Array JayBird's Avatar

    Join Date
    Oct 2008
    Posts
    373
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    did you do the 10.5.6 update after you installed the system?? I used to get that on iAtkos v2i and it was due to either updating the boot cache / Mac OSX Update
    I Do Not Condone Piracy, If You Like It BUY IT! - It's Ok To Test But Not Steal - MacBook Pro Owner

    iPhone Owner 3G

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default it works now

    I used the driver profile I got from another board and the install works. How do I get atheros and sound to work??

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats the Audio chipset? and the Atheros model?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Atheros AR5BXB63


  6. #6
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Intel HDA / Realek HD for Acer Aspire 4720z

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Someone seems to get it working with this, but not sure, have to try...

    Now about the audio, you need to post the chipset
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Someone seems to get it working with this, but not sure, have to try...

    Now about the audio, you need to post the chipset
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post Same Here

    Hey I'm new here but i have installed iATKOS 5i and it has a constant reboot the only way to get in is to type cpus=1 when i start up help!! i have a acer aspire one or a150 as others call it please help

 

 

Similar Threads

  1. iAtkos S3 reboot loop before install begins
    By Splin in forum Installation
    Replies: 6
    Last Post: 09-15-2010, 11:51 AM
  2. iAtkos reboot loop
    By Killermud in forum Installation
    Replies: 4
    Last Post: 08-22-2010, 12:08 AM
  3. HELP! Reboot loop
    By alittletank in forum General
    Replies: 2
    Last Post: 12-13-2009, 07:08 PM
  4. iPC final 10.5.6 and iAtkos v5i reboot loop :((
    By zonex2005 in forum Installation
    Replies: 1
    Last Post: 05-04-2009, 07:16 AM
  5. reboot loop with 10.5.5
    By lloydd in forum Installation
    Replies: 17
    Last Post: 02-24-2009, 06:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:36 PM.
twitter, follow us!