Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36
Discuss iatkos 5i Help?! at the Installation - Hackint0sh.org; Follow this to dual boot , then you can see OSX...
  1. #21
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Follow this to dual boot, then you can see OSX
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #22
    Advanced Array

    Join Date
    Dec 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay I'm trying really hard here but I am the biggest noob ever... How do I get into fdisk and how to I make my vista partition the active partition?

  3. #23
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I believe he means this:

    Reboot with the DVD in the drive. Press F8 at Darwin Boot Loader and type -s and press enter.
    Execute the following commands :

    fdisk -e /dev/rdisk0
    flag 1
    quit
    reboot
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #24
    Advanced Array

    Join Date
    Dec 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmm figured it out... Mac was loadin up windows straight away... I chose it and i get the still waiting for root device error message... again -.- Could you add me on msn please to try and help me

    ChrissehB@hotmail.co.uk

  5. #25
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Aw try this in darwin:
    cpus=1 -f -x
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #26
    Advanced Array

    Join Date
    Dec 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nope "Still waiting for root device"

    Stupid computer :'(

  7. #27
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    I have the same problem.
    If I write the command -v or -x -v or even cpus=1 -f -x or -s, it says allways the same thing...
    Still wating for root device
    If I press ENTER on boot options, it stucks on grey screen forever...
    I'm trying to install ideneb 10.5.5 (5i)
    I also tryed kalaway and iATKOS, it doesn't work.

    My PC is a ASUS Aspire M5340 Core 2 Quad Q9450, 4GB DDR2, 1TB SATA II (Raid 0), 120GB ATA (NTFS).

    Any ideas please???

  8. #28
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Asus Aspire? I tho aspire was acer XD, go to the bios and try this, Put your HDD as AHCI Support and disable onboard stuff like lan and audio
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #29
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How do I turn on AHCI Support?
    If you mean in SATA mode, forget it. It's desabled. Can't be changed.
    Even I tryed to unplug all my SATA disk and keep only the ATA and still doesn't work.

  10. #30
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try updating the BIOS? can you gimme a link of your PC? Cant find it
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. iAtkos S3 Snow Leopard DVD to iAtkos S3 USB
    By kromakey in forum Installation
    Replies: 1
    Last Post: 06-20-2012, 12:58 AM
  2. iAtkos S3 Snow Leopard DVD to iAtkos S3 USB
    By kromakey in forum Installation
    Replies: 0
    Last Post: 11-23-2010, 12:00 PM
  3. Replies: 0
    Last Post: 05-26-2010, 06:30 PM
  4. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM
  5. [iAtkos Support] Help installing iATKOS v1.01i
    By neverlate2day in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-26-2008, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:14 PM.
twitter, follow us!