Results 1 to 2 of 2
Discuss iATKOS 5i does not install, just keeps rebooting at the Installation - Hackint0sh.org; Hello, I downloaded the iATKOS 5i and burned it unto a DVD with Magic ISO. ...
  1. #1
    Advanced Array

    Join Date
    Apr 2009
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iATKOS 5i does not install, just keeps rebooting

    Hello,
    I downloaded the iATKOS 5i and burned it unto a DVD with Magic ISO. When I reboot the computer, I have to select which drive I need to boot from. I select the DVD device and the white letters with a black background come up with a timer. When the timer runs out, I enter -v and press enter, then my computer restarts. If I just press enter without the -v my computer still restarts. I have no clue why this is doing it. Please help!



  2. #2
    Advanced Array

    Join Date
    Apr 2009
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    UPDATE:

    I tried entering cpus =1 and that got me to the gray apple loading screen, but then after a minute, a white square with a crossed out circle appeared. I thought that there was an error so I restarted and tried cpus=1 -v. That gave me a whole bunch of white lettered text on a black background and then it stopped on "still waiting for root device", after about 3 minutes, it said it again. So I restarted and came here again.

    UPDATE 2:

    I tried installing it on 2 other computers and it worked fine. Obviously there is something wrong with the computer on which I want to install iATKOS on.
    Last edited by Schermz Meister; 04-16-2009 at 03:11 AM. Reason: Updates

 

 

Similar Threads

  1. iAtkos v7 keeps rebooting pc after installation
    By milaraki in forum Installation
    Replies: 1
    Last Post: 09-26-2010, 11:56 AM
  2. Trying to install leopard but keeps REBOOTING!!!
    By bbj25 in forum Installation
    Replies: 3
    Last Post: 08-18-2010, 08:04 PM
  3. iAtkos v7 on a P4 2,2Ghz Keeps rebooting
    By Quaziz in forum Installation
    Replies: 4
    Last Post: 01-15-2010, 02:22 PM
  4. Help. After Install, PC keeps Rebooting
    By comicrage in forum Installation
    Replies: 0
    Last Post: 04-04-2009, 01:14 PM
  5. [Kalyway] 10.5. keeps rebooting on install
    By pmjwales in forum Archiv (Leopard)
    Replies: 1
    Last Post: 06-15-2008, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:35 PM.
twitter, follow us!