Results 1 to 8 of 8
Discuss iAtkos.5i.10.5.5 on Asus P5B-V installs ok, but hangs on boot? at the Installation - Hackint0sh.org; Hi! I tried to install iAtkos, and that goes well, but after rebooting I get ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iAtkos.5i.10.5.5 on Asus P5B-V installs ok, but hangs on boot?

    Hi!

    I tried to install iAtkos, and that goes well, but after rebooting I get the spinning ball, and after a few minutes I get a no access sign on top of the Apple logo... Does anyone know what could be the issue?

    My hardware is as follows:

    Asus P5B-V
    Intel Core 2 Duo 6320 1.86 GHz
    8 GB RAM
    SATA 250 GB HD
    SATA DVD drive

    Thanx in advance

    /Tommy



  2. #2
    Newbie Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i got the same problem !!!!

    i have Asus P5B
    Inter e4500
    Nvidia 8600 GT

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ok lets see... with you both, what distro did you guys try? how did you guys customize? and finally did you guys try to boot using just one core? with cpus=1
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    Mar 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi i have the same problems...I get a no access sign on top of the Apple logo...
    Anyway, I use Ipc OSX iPC OSx86 Universal 10.5.6 on Asus P5B, 4 GB ram, EM8600GT...

    Can you help, Thanks a lot

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    @_@ 3 users... you guys have Asus PB5-VM? cuz if you have this mobo you need to MOD your bios or install retail version with DSDT Patch
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Newbie Array

    Join Date
    Mar 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your reply, I don't have have Asus PB5-VM but a P5B... is it compatible? The version IPc OSX 10.5.6 is not DSDT patched?? i need to instal another one?

    Thanks

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Here 2 pretty old guides, surely will work for you if you use iPC, but you have to know what to select, check iPC site to know the basic and compare with those guides, about the DSDT Patch, thats for Retail OSX, you guys are using Distros

    GUIDE 1

    GUIDE 2

    Check this thread too

    You guys are not reading the info for each distro, if your using iatkos, ipc or another one, check the official site, they have the basic to install... dont select everything in the customize, just what you guys need, hope it help, good luck
    Last edited by icchansan; 03-25-2009 at 10:59 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I installed iAtkos but after rebooting I get the spinning ball, and after a few minutes I get a no sign on top of the Apple logo.
    Help needed!

    asus p5e deluxe
    intel quad core 2.83
    8g ram
    sata HD

 

 

Similar Threads

  1. Replies: 4
    Last Post: 03-25-2011, 06:11 AM
  2. Replies: 0
    Last Post: 02-10-2011, 10:41 PM
  3. ASUS M2N-SLI DELUXE tried different installs?
    By xkuco in forum Installation
    Replies: 0
    Last Post: 04-11-2010, 10:30 AM
  4. iATKOS v7 hangs at boot
    By palz in forum Installation
    Replies: 1
    Last Post: 04-05-2010, 10:20 PM
  5. Kalyway installs but no luck with iATKOS 5i
    By brad8314 in forum Installation
    Replies: 2
    Last Post: 02-01-2009, 10:05 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:49 PM.
twitter, follow us!