Results 1 to 4 of 4
Discuss iAKTOS install at the Installation - Hackint0sh.org; I have installed iAKTOS and now I cannot get it to boot from the HD, ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iAKTOS install

    I have installed iAKTOS and now I cannot get it to boot from the HD, it was a clean install on a Dell Optiplex 745 with Core 2 Duo Processor 4GB RAM

    I am having issues rebooting the install as well
    Last edited by SethLife; 06-03-2009 at 05:24 PM.



  2. #2
    Newbie Array

    Join Date
    Jun 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have you tried changing the default boot location in the BIOS?

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default blank screen after install/reboot

    I can install OSX fine. After the install/reboot, i get a black screen with a flashing cursor. Nothing happens.

    Installed on Dell Optiplex 760 using iAtkos with Gparted Live.

  4. #4
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you mean the boot sequence? Is there somewhere else you tell the BIOS where the boot location is?

 

 

Similar Threads

  1. Help Install Iaktos ideneb hazard
    By daton in forum Installation
    Replies: 0
    Last Post: 04-15-2011, 01:54 PM
  2. iaktos v7. install fine in VM but on DVD nothing...
    By wbzial in forum Installation
    Replies: 1
    Last Post: 07-01-2010, 06:41 AM
  3. Failure to install iaktos 10.5.7
    By SandyM in forum Installation
    Replies: 1
    Last Post: 01-01-2010, 08:23 AM
  4. iAktos 10.5.5 install does crash
    By rhanu in forum Installation
    Replies: 1
    Last Post: 12-26-2008, 11:37 PM
  5. [iAktos] Grey Cross after Install ?
    By riotnumber9 in forum Archiv (Leopard)
    Replies: 7
    Last Post: 03-24-2008, 10:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:58 AM.
twitter, follow us!