Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss I want to try again! at the Installation - Hackint0sh.org; Hello everybody. Its been a while since i have visited this section of the website, ...
  1. #1
    Supporter Array Rooster212's Avatar

    Join Date
    Aug 2008
    Location
    Cambridge, England
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default I want to try again!

    Hello everybody.
    Its been a while since i have visited this section of the website, and i have decided i would like to try installing OS X again.

    I have a laptop this time - Specs here:

    CPU
    Intel Mobile Core 2 Duo T5500 @ 1.66GHZ
    Code Name - Merom
    Package - Socket P (478)
    65nm, core VID = 1.363 V

    Motherboard
    Manufacturer - Toshiba
    Model - ISKAA
    Chipset - Intel GM965 Rev. C0
    Southbridge - Intel 82801HBM

    BIOS - TOSHIBA version 2.10

    Graphics - Version PCI Express

    DDR2 Memory - Dual Channel - Samsung 2x 1GB
    2GB - Symettric DC Mode

    Hitachi Hard Drive
    I have tried before but didn't work on my desktop...

    Thanks in advance
    Last edited by Rooster212; 02-12-2009 at 07:13 PM. Reason: added hard drive
    Phone: iPhone 4S 32GB iOS 5.1.1 Jailbroken
    Mac: MacBook Pro 15" Core i5 @ 2.4GHz, 4GB RAM, 10.7.4
    Custom Build: Corsair 650D, Gigabyte GA-Z68X-UD4-B3, Intel i5 2500K @ 4.4GHz, 8GB RAM @ 1866Mhz, Corsair H70 watercooler



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Looks great, download a distro like iPC or iAtkos v5i and good luck ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Supporter Array Rooster212's Avatar

    Join Date
    Aug 2008
    Location
    Cambridge, England
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Talking Thanks!

    OK, downloading iPC now, should be done by morning.

    Any tips for what i should select for packages in the install process? And does this distro work with EasyBCD (installed in the other vista partition)? I heard iAtkos v5i doesn't work...

    Thanks again
    Phone: iPhone 4S 32GB iOS 5.1.1 Jailbroken
    Mac: MacBook Pro 15" Core i5 @ 2.4GHz, 4GB RAM, 10.7.4
    Custom Build: Corsair 650D, Gigabyte GA-Z68X-UD4-B3, Intel i5 2500K @ 4.4GHz, 8GB RAM @ 1866Mhz, Corsair H70 watercooler

  4. #4
    Senior Professional Array JayBird's Avatar

    Join Date
    Oct 2008
    Posts
    373
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    can you confirm you graphics card? PCI....
    I Do Not Condone Piracy, If You Like It BUY IT! - It's Ok To Test But Not Steal - MacBook Pro Owner

    iPhone Owner 3G

  5. #5
    Supporter Array Rooster212's Avatar

    Join Date
    Aug 2008
    Location
    Cambridge, England
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Sorry, thats just what it said on CPU-Z.

    It is built in to the motherboard, just like the sound.

    My fault, not clear there...
    Phone: iPhone 4S 32GB iOS 5.1.1 Jailbroken
    Mac: MacBook Pro 15" Core i5 @ 2.4GHz, 4GB RAM, 10.7.4
    Custom Build: Corsair 650D, Gigabyte GA-Z68X-UD4-B3, Intel i5 2500K @ 4.4GHz, 8GB RAM @ 1866Mhz, Corsair H70 watercooler


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You can try installing X3100 in your customize installation
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Supporter Array Rooster212's Avatar

    Join Date
    Aug 2008
    Location
    Cambridge, England
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Talking Success!

    Well, partially anyway...

    • I can only boot into safe mode
    • My built in keyboard and mouse don't work
    • My built in wireless isn't recognised


    However, i have only managed to have a 5 minute try as I have been quite busy, so I will not be able to try anything until tommorow, around 11am (its 9.43pm here at time of posting).

    Thanks, icchansan, for your help.

    And one more thing, i forgot to do the x3100 selection on install, don't know if that is important.
    Phone: iPhone 4S 32GB iOS 5.1.1 Jailbroken
    Mac: MacBook Pro 15" Core i5 @ 2.4GHz, 4GB RAM, 10.7.4
    Custom Build: Corsair 650D, Gigabyte GA-Z68X-UD4-B3, Intel i5 2500K @ 4.4GHz, 8GB RAM @ 1866Mhz, Corsair H70 watercooler

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well you have to boot in safe mode, and try to use the kext from the dvd or try installing osx86 tools to get the drivers, built in keyboard and mouse? @.o u mean ps/2? you need to install PS2 fix or PS2nub, it have to be in the dvd too, whats your Wireless chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Supporter Array Rooster212's Avatar

    Join Date
    Aug 2008
    Location
    Cambridge, England
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Arrow

    OK, will try those things now.

    Wireless = Intel(R) PRO/Wireless 3945ABG

    Edit - I am now on OS X 10.5.6 using my ethernet connection and built in mouse

    OK, now for the other stuff...

    Sound = No devices recognised
    Wireless = Not recognized
    Starting normally (e.g safe mode) doesn't work, get strange pattern on screen - look here
    Last edited by Rooster212; 02-16-2009 at 04:38 PM.
    Phone: iPhone 4S 32GB iOS 5.1.1 Jailbroken
    Mac: MacBook Pro 15" Core i5 @ 2.4GHz, 4GB RAM, 10.7.4
    Custom Build: Corsair 650D, Gigabyte GA-Z68X-UD4-B3, Intel i5 2500K @ 4.4GHz, 8GB RAM @ 1866Mhz, Corsair H70 watercooler

  10. #10
    Supporter Array Rooster212's Avatar

    Join Date
    Aug 2008
    Location
    Cambridge, England
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Any help will be greatly appreciated as I would love to be able to use OSX, but i need sound for my music...

    Tried sound drivers on the iPC disk, none worked, are there any other distros that might have the driver? I seem to have them all on disk somewhere because of previous attempts at installing OS X...

    Wireless would be a joy to have too - i wouldn't know where to get the drivers for mine as it isn't detected by OSX - Intel(R) PRO/Wireless 3945ABG

    Thanks in advance
    Phone: iPhone 4S 32GB iOS 5.1.1 Jailbroken
    Mac: MacBook Pro 15" Core i5 @ 2.4GHz, 4GB RAM, 10.7.4
    Custom Build: Corsair 650D, Gigabyte GA-Z68X-UD4-B3, Intel i5 2500K @ 4.4GHz, 8GB RAM @ 1866Mhz, Corsair H70 watercooler


 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:46 AM.
twitter, follow us!