Results 1 to 4 of 4
Discuss I think I have Bios problems ? Not Sure? at the Installation - Hackint0sh.org; I have tryed iAtkos V5 and V7 but after I got to Boot disk i ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I think I have Bios problems ? Not Sure?

    I have tryed iAtkos V5 and V7 but after I got to Boot disk i get boot -v or ? once I pick one it reboots the hole pc. ideben boots in to hole installion but freezes on apple on reboot. I think I need changes made to my bios what do you think?
    Imageshack - dscn0360j Imageshack - dscn0361a Imageshack - dscn0362w
    Imageshack - dscn0363i
    Imageshack - dscn0364x


    IdeaCentre K230 : 2.33GHz Intel Core 2 Quad 6GB RAM 640GB hard drive, Chipset Type:Intel G33 Express, Video Card:Intel GMA 3100



  2. #2
    Advanced Array

    Join Date
    Jun 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    listen ur problem is not excatly been known to us... what i will recommend you is when your System boots... try to boot Mac OS with -v as parameter and tell us know at wht screen it stops...it will be better if you send us the screen shot of that error...

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default -v error picture

    Quote Originally Posted by shwetsolanki View Post
    listen ur problem is not excatly been known to us... what i will recommend you is when your System boots... try to boot Mac OS with -v as parameter and tell us know at wht screen it stops...it will be better if you send us the screen shot of that error...
    http://i144.photobucket.com/albums/r...3/DSCN0369.jpg

    Bios setting on ACPI for hard drive.

    iatkos 7i
    custom setup:
    Main system
    Appledecrypter
    smbiosenabler
    disabler
    ps/2
    OHR
    intelSATA
    INTEL AHCI sata
    DSDT

    goes to 100 % and restarts but freezes on apple screen.



    Posts: 1
    Joined: Sat Aug 22, 2009 12:20 am

  4. #4
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile Acpi error

    Try using:

    -f -v -legacy cpus=1

    For me worked on a HP Pavilion DV6 1243CL

 

 

Similar Threads

  1. Best BIOS?
    By Undefined in forum Hardware
    Replies: 0
    Last Post: 08-27-2011, 03:07 AM
  2. Replies: 0
    Last Post: 02-14-2011, 01:47 PM
  3. i want to mod my hp bios....
    By sado0og in forum Hardware
    Replies: 1
    Last Post: 03-09-2009, 02:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:45 AM.
twitter, follow us!