Results 1 to 3 of 3
Discuss I installed iATKOS_v7 on my PC and hangs on apple logo screen at the Installation - Hackint0sh.org; Title^^ and i get the circle with the slanted line after loading some time and ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I installed iATKOS_v7 on my PC and hangs on apple logo screen

    Title^^ and i get the circle with the slanted line after loading some time and this still goes on even if i manually restart.

    My specs are...
    DualCore Intel Core 2 Duo E6600, 2400 MHz (9 x 267)
    MSI P4M900M/P4M900M2 (MS-7255 v2) VIA P4M900
    NVIDIA GeForce 8800 GTS (320 MB)
    a 350 gb and 640 gb hdd
    2 1gb ram @ 667 bus speed

    Please some help on this problem would be great!



  2. #2
    Advanced Array

    Join Date
    Sep 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try to boot with cpus=1 -v
    post back your results.

    -IZasPIE

  3. #3
    Rookie Array skibur's Avatar

    Join Date
    Sep 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You can also try installing a newer or different KERNEL from the installation disc under patches.

    I had the same problem and fixed it using the kernel 9.7.0.

    Good Luck
    DELL OPTIPLEX GX620
    Distribution: iATKOS v7 10.5.7
    Hardware Status: Intel(R) Pentuim(R) 4 CPU 3.40GHz
    Intel(R) 82945G Express Chipset Family: Working, SoundMAX Integrated Digital Audio: Partially Working, Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express: Working, USB: Working

 

 

Similar Threads

  1. Replies: 0
    Last Post: 03-25-2011, 04:51 PM
  2. AMD Hackintosh Hangs on Grey Apple Logo Screen
    By tunasampler in forum Installation
    Replies: 0
    Last Post: 03-16-2011, 10:24 PM
  3. Replies: 3
    Last Post: 10-26-2009, 06:47 PM
  4. Installed but stuck at Apple logo screen
    By Sly-.- in forum Installation
    Replies: 7
    Last Post: 10-15-2009, 07:29 PM
  5. iATKOS_v7 hangs on apple logo after install
    By Joeteck in forum Installation
    Replies: 2
    Last Post: 08-06-2009, 08:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:03 PM.
twitter, follow us!