Results 1 to 3 of 3
Discuss i have problem with gigabyte 945gz at the Installation - Hackint0sh.org; i have problem with installtion leo mb gigabyte 945gz intel cpu intel 3.0 giga duo ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default i have problem with gigabyte 945gz

    i have problem with installtion leo

    mb gigabyte 945gz intel
    cpu intel 3.0 giga duo 1mb
    ram 4 gigabyte
    vga nvidia 7300gs suport 512
    hdd 80giga maxtor

    i am tried to install leo pard but abig problem stoped me
    wen i selct mbr boot map the intall fineshed and seccseded but in finel wen they restart they filed
    to boot and they restart more and more

    wen i selct guid boot map the install filed at the finel moment(amoment)
    pleace help me i have (leo pard 10.5.1 kalwaye and leo pard 10.5.2kalwaye



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there try to follow this guide, same motherboard, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks very much i well try

 

 

Similar Threads

  1. Gigabyte x48 DS4
    By gwmarthe in forum Installation
    Replies: 0
    Last Post: 01-09-2011, 03:04 PM
  2. Gigabyte mobo
    By Milanche78 in forum Hardware
    Replies: 0
    Last Post: 12-18-2009, 02:25 AM
  3. Leo on AMD+Gigabyte
    By ugant in forum Installation
    Replies: 0
    Last Post: 08-18-2009, 06:40 PM
  4. Installing OSX on Gigabyte X58
    By InquisyThorr in forum Installation
    Replies: 1
    Last Post: 07-16-2009, 12:07 AM
  5. Gigabyte GA-945G-S3
    By Zoig in forum Hardware
    Replies: 0
    Last Post: 08-04-2007, 04:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:34 PM.
twitter, follow us!