Results 1 to 4 of 4
Discuss I can't boot JaS 10.5.4 and Windows 7 at the Installation - Hackint0sh.org; Hi ! i had a dualboot WinXP+Windows 7 and i decided to remove WinXP and ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I can't boot JaS 10.5.4 and Windows 7

    Hi !
    i had a dualboot WinXP+Windows 7 and i decided to remove WinXP and install JaS 10.5.4. so i burned it to a dvd, inserted it in, in Disk Manager or whatever its called deleted the XP partition and replaced it by the new Mac OS Extended (Journaled) partition. installation seemed to be allright, then it restarted the pc and tried to log onto Leopard, but i got the boot1: error. so i found some guides to remove it, but nothing worked. Later i tried to log on back to my Windows 7, but it said BOOTMGR is missing, press Ctrl+Alt+Del to restart. so i thought i could repair it through the Win7 install dvd "startup repair" but it didnt work. i also tried to fix it through the repair console but with no result. Now what it is doing is: I start the computer, Darwin loader or whatever it is comes up with four of my partitons, but only on two of them there are OS's. when i select the Leopard partition, it starts loading the Leopard, but after, like, a second or two it suddenly reboots and here it comes again. When i select the Win7 partition, it comes out with BOOTMGR is missing. So now i have one nearly dead computer, that doesnt want me to start any OS.

    Any ideas how can i fix it ? (i'd really love to use both 7 and Leopard)

    my PC is
    cpu: Intel Core 2 Duo 2,66GHz
    vga: nVidia GeForce 7300GT 256mb
    motherboard: Foxconn 945P7AA

    Thanx guys hope you can help me



  2. #2
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    any ideas somebody ? i'm really worried about this..

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you fix the bootloader for win7? with the disc... check the dual boot section or google to know how to dual boot win7 and osx.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried to fix the win7 bootloader with the install cd, but i'm stuck here http://www.w7forums.com/attachments/...tuprepair3.jpg there's just nothing to select there, it's blank. i've checked the files in win7 partition throught some live cd and they seem to be allright. is there any other way to repair the win7 bootloader ?

 

 

Similar Threads

  1. Replies: 3
    Last Post: 02-16-2012, 08:33 AM
  2. Replies: 1
    Last Post: 12-09-2011, 11:59 AM
  3. Replies: 0
    Last Post: 05-10-2010, 08:25 PM
  4. Replies: 1
    Last Post: 11-29-2009, 11:31 PM
  5. Using Windows' BOOT.INI
    By Feonix in forum Archiv (Leopard)
    Replies: 2
    Last Post: 09-30-2007, 07:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:01 PM.
twitter, follow us!