Results 1 to 8 of 8
Discuss HP TX1000 series with Ideneb at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HP TX1000 series with Ideneb

    Hi everyone this is my first post on this lovely forum.

    So the thing is that I've almost tryid everything to get Leopard to run on my TX1250eo(aka TX1000 series) but I just can't seem to make it boot. I always end up with Boot0:error.

    I've searched everywhere and currently haven't found any solution to this. So I thought this could be the general TX1000 series thread and hopefully someone could come up with a solution, and if there's one I would apologize for my stupidity.

    my best regards

    EDIT: okay I found out that to get rid of boot you should install XP again and then change the boot.ini in C:\ to load Leopard.

    Now my problem is that it gets stuck at loading screen, and in -v mode it stucks at loading AppleNforceATA driver where it says: Found 0 units.. accourding to HCL I should use nforce driver so Now I am stuck again.. anyonw got an idéa??
    Last edited by Havalito; 05-18-2009 at 07:51 PM.



  2. #2
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Pls anyone ?..I badly need help with this

  3. #3
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Allright I've finaly made it ..so this is what I used to make things work out for my Laptop HP TX1250eo which is in the HP TX1000 series.

    I used the latest Kalyway to install mac and then I used these customized settings.

    Kernels:
    Kernel_9.2_sleep
    Graphics Drivers:
    Dont pick any drivers // will cause to not boot if you choose one
    Audio Drivers:
    Intel Nvidia VIA ATI HD AUDIO CONTROLLER
    NVIDIA AC97 Audio
    REALTEK Sigmatel Conexant ANALOGDEVICES HD AUDIO CODEC
    Network drivers
    Networkcards:
    All except skge_marvell

    WIFI-Cards:
    IO80211Family(suppoert for broadcom and AT...
    wifi_Atheros_adapter
    Wifi Broadcom

    MOBO Chipset:
    Selected all
    SSE2_JAS1048_ACPI_APIC:
    AppleACIPlatform
    Patches:
    hardcoced SMBios: select first one LAstnetKassSmBios
    PCGENUSB_FIX
    FRANCAIS_PC_KEYBOARD_LAYOUT
    Powermanagement_bundle

    AMD_1052_Patches:
    AMD_1052_Patch_test1
    boot_with_legacy_flag


    Hope this works out for you ..

    Not working atm :
    USB
    Video drivers

    everything else seems to be just fine
    Last edited by Havalito; 05-19-2009 at 11:42 PM.

  4. #4
    Newbie Array

    Join Date
    May 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile Probable solution for video driver

    Save on the wiki I found a fix for the video card, since it helped me to return the favor, the test today: #

    HCL 10.5.4 - OSx86 nVIDIA

    go in the search form and isere 6150 will find it immediately

  5. #5
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default which disk are you using

    Havalito, which disk did you use to get the setting you speak of.
    I have been trying to get this to work on a tx1410US forever.


  6. #6
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am using the kalyway 10.5.2 disk.
    Thanks in advance

  7. #7
    Newbie Array

    Join Date
    Jun 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey havalito,
    i tried a lot n finally made it to install iPC 10.5.6 on tx1000z. Tried so many tricks to bring wifi to it n no success so far.I will definately try kalyway as you suggested. Only question is what do you mean by latest kalyway? Is that 10.5.4? thanks in advance dude

  8. #8
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi well I used the 10.5.2 Dvd, I am reinstalling MAC on my notebook after a couple of months and see if I can get Everything to work and also because I want to develop software for mac.

 

 

Similar Threads

  1. How to install Ideneb 1 .6 on AMD MSI K9N series (GUIDE)
    By gurendaiza in forum Installation
    Replies: 4
    Last Post: 04-05-2012, 05:02 PM
  2. Hazard Snow on HP TX1000
    By eceg in forum Installation
    Replies: 3
    Last Post: 08-30-2011, 05:26 AM
  3. Gateway NV-Series
    By N00kyn in forum Hardware
    Replies: 0
    Last Post: 11-25-2010, 06:18 AM
  4. Replies: 1
    Last Post: 05-23-2009, 02:14 AM
  5. network driver forhp pavilion tx1000
    By iMatteo999 in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 03-31-2009, 10:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:51 AM.
twitter, follow us!