Results 1 to 7 of 7
Discuss Hp Pavilion 9533eg at the Installation - Hackint0sh.org; Hey ho guys. I got a Hp Pavilion 9533eg and i tried to install OSx86. ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Location
    Germany
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hp Pavilion 9533eg

    Hey ho guys.
    I got a Hp Pavilion 9533eg and i tried to install OSx86.
    It diddnt worked out..
    I changed the Bootprio and all the stuff and it worked out (at first).
    The Laptop is like frozen at the white Apple loading screen of the install.

    My Details :
    iAtkos v4a

    AMD Turion 64 X2 TL-60 2x 2.00GHz
    2048MB (2x 1024MB)
    320GB (2x 160GB)
    DVD+/-RW DL
    NVIDIA GeForce 8400M 128MB max.895MB shared memory
    Vista

    I know you guys are reading stuff like this one every day about 100 times but i really couldnt find something about my laptop..

    thanks.
    Last edited by Vuko; 02-19-2009 at 01:33 AM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    iAtkos v4i have AMD support? did you try with kalyway or lawless?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Location
    Germany
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes it got - its working on a friends laptop.
    no i havent.
    i will give it a try.
    thanks
    Last edited by Vuko; 02-19-2009 at 02:18 AM.

  4. #4
    Newbie Array

    Join Date
    Feb 2009
    Location
    Germany
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok i tried Kalyway 10.5.2 now and it seemed fine but i am getting a install error at about 34min.
    It cant load the Essentials Package.. =/

    here is the log

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    iono, your computer say ja ja ja XD jk, did you google the error?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Newbie Array

    Join Date
    Feb 2009
    Location
    Germany
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hrhr my fault ! ;D
    em yeah everything looks fine, the scanning of the disc also.
    but the freaking error is driving me crazy.
    i found only a few answers about the topic
    1. get Kalyway 10.5.2 from a other source
    2. try a other version
    3. copy everything on a external source

    i will test nr. 2 now

  7. #7
    Newbie Array

    Join Date
    Feb 2009
    Location
    Germany
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok i could install it now without any problems.
    i downloaded everything again from a other source.
    but now it wont start.
    i changed the boot.ini and so on. after starting Mac OS its like freezed.
    Alway Still waiting for root device.
    here are some screenies vom the log:




    if you guys cant see everything i could go and upload a video on qik.
    thanks

 

 

Similar Threads

  1. HP Pavilion g6x
    By slc2015 in forum Installation
    Replies: 0
    Last Post: 07-02-2011, 05:08 AM
  2. HP Pavilion g6x
    By slc2015 in forum General - Lion 10.7.x
    Replies: 0
    Last Post: 07-02-2011, 05:06 AM
  3. HP Pavilion DV7
    By nowaxxx in forum Installation
    Replies: 1
    Last Post: 04-23-2011, 08:02 PM
  4. Replies: 1
    Last Post: 12-03-2009, 06:43 PM
  5. HP Pavilion dv5
    By mystyleonfire in forum Installation
    Replies: 6
    Last Post: 01-27-2009, 05:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:23 PM.
twitter, follow us!