Results 1 to 9 of 9
Discuss HP media center installation issues. at the Installation - Hackint0sh.org; Hi im trying to install Leopard on a new partition (15gb) on my HP Media ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HP media center installation issues.

    Hi im trying to install Leopard on a new partition (15gb) on my HP Media Center m7160n Desktop using iAtkos 5i with XP already installed. (Dual booting XP and OSX)
    System Specs:
    Pentium D Processor, 2.80 Ghz
    Motherbaord, Motherboard manufacturer's name: ASUS P5LP-LE
    HP/Compaq name: Limestone-GL8E
    1GB Ram
    ATI Radeon x700 pro graphics card

    I already installed OSX on my partition and selected chameleon as the boot loader, however even after changing my boot.ini file i am still not able to boot into OSX (the choice to boot into another os never shows up). I followd the guide at:

    (Mac Leopard 100% dual boot working guide: Dual Boot Mac Leopard and Windows Vista (100 % working Guide))

    Could someone give me some pointers as to what this guide isnt telling me or what settings i should be changing during my install?
    Thank you



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please post your boot.ini here just to check, can be a screenshot...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jan 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Boot.ini:
    [boot loader]
    timeout=0
    default=multi(0)disk(0)rdisk(0)partition(2)\WINDOW S

    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Windo ws XP Media Center Edition" /noexecute=optin /fastdetect
    C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons
    C:\chain0="Mac OS X86"

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Just in case, did you copy chain0 to C:\?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Jan 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes, i did copy my chain0 file


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Lets try this to check if your leopard is working:

    # reboot with the DVD in the drive. Press F8 at Darwin Boot Loader and type -s and press enter.
    # Execute the following commands :

    fdisk -e /dev/rdisk0
    flag 3 (this should be your leopard partition, you can go p to see a list)
    w
    quit
    reboot
    To go back to windows type flag 2

    Good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Jan 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, so I ran the test and my Leopard install does not seem to be working (my computer continually reboots while trying to load the os). If anyone could tell me what settings to change during my install that would be great.

    In my install the only setting that I changed was the bootloader (to chameleon).

    If there is a guide for selecting options, i would appreciate a post, or just let me know and i can search for it. Thanks Again.

  8. #8
    Newbie Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have you had any luck installing Leopard on your HP Media Center? I have a similar model and am trying to find out what to do.

    Thanks.

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by mthurs27 View Post
    Have you had any luck installing Leopard on your HP Media Center? I have a similar model and am trying to find out what to do.

    Thanks.
    Whats your model?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. How to for HP m7690n Media Center PC
    By cyberking in forum Distributions
    Replies: 13
    Last Post: 05-03-2009, 01:16 AM
  2. Apple: Mac mini big on media-center capabilities
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 04-27-2009, 08:30 PM
  3. Basic Media Center
    By JamesMolin in forum Hardware
    Replies: 7
    Last Post: 11-12-2008, 09:15 PM
  4. HP Media Center issue
    By mediaguitarist in forum Hardware
    Replies: 0
    Last Post: 05-04-2008, 07:01 PM
  5. Apple Tv used as media center/server...
    By mummi in forum AppleTV 1
    Replies: 3
    Last Post: 06-19-2007, 05:40 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:49 AM.
twitter, follow us!