Results 1 to 4 of 4
Discuss HP G60 iAtkos 5i problems at the Installation - Hackint0sh.org; Hello, last night i installed iAtkos 5i on my HP G60. It said install was ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HP G60 iAtkos 5i problems

    Hello,

    last night i installed iAtkos 5i on my HP G60.

    It said install was successful and asked me to restart.

    However, when it booted with the disc still in it came up with the dreaded "stop sign".

    When it was booted without the disc in the stop sign didn't appear even after 40 minutes.

    Any suggestions?

    Thanks



  2. #2
    Senior Professional Array JayBird's Avatar

    Join Date
    Oct 2008
    Posts
    373
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    sounds like the disto may not be compatible with your machine.

    can you please post your spec.
    I Do Not Condone Piracy, If You Like It BUY IT! - It's Ok To Test But Not Steal - MacBook Pro Owner

    iPhone Owner 3G

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The laptop is a HP G60-120EM

    intel core 2 duo processor t5800 (2.0 ghz)
    250gb (5400RPM) Hard drive
    3072mb DDR2 Ram (2 Dimm)
    nVidia GeForce 9200m GE with 256mb DDR2 Ram.

    I attempted to install it last night and customized differently than i previously did. This ended in an unsuccessful install and asks me to reboot everytime i try and boot in mac frm now on.

    Which of the customizable settings, if any, will work?

    thanks for previous your reply

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check the official site to know the basic, if it doesnt work try with iPC
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. iATKOS S3 V2 problems
    By impy101 in forum Installation
    Replies: 0
    Last Post: 05-25-2011, 01:19 AM
  2. Problems with iAtkos V1.0i and iAtkos V7
    By matr095 in forum Installation
    Replies: 0
    Last Post: 11-07-2010, 10:41 PM
  3. iAtkos 5i problems please help
    By m1tchel03 in forum Installation
    Replies: 0
    Last Post: 02-13-2010, 10:54 PM
  4. Problems with iatkos V7
    By t0pg3ar in forum Installation
    Replies: 0
    Last Post: 10-03-2009, 05:28 PM
  5. iAtkos updated to 10.5.6 - USB Problems
    By iphonegreek in forum Installation
    Replies: 6
    Last Post: 12-27-2008, 02:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:41 AM.
twitter, follow us!