Page 6 of 54 FirstFirst 1234567891011121314151626 ... LastLast
Results 51 to 60 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; Err no :/ so weird did you use the full version? anyway I think it ...
  1. #51
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Err no :/ so weird did you use the full version? anyway I think it will work, can you gimme the link of your HP Model in the HP site? there lots of Hp Elite 9400
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #52
    Newbie Array

    Join Date
    Jan 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    hmm you better check whats your mobo model before trying this man.
    Yup thats what i thought. I dont know how to figure out what it is besides opening the comp up.

  3. #53
    Newbie Array

    Join Date
    Mar 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So icchansan,

    Its wierd cause according to the link HP and Compaq Desktop PCs- Motherboard Specifications, IPIBL-LA (Berkeley)

    the IPIBL-LA (Berkeley) supports up to q6600 yet i have q6700.

    So do i really have the IPIBL-LA (Berkeley)?

    Again on the EVERST full report this is what came up


    Motherboard Properties:
    Motherboard ID 64-0507-000001-00101111-080807-Bearlake$0AAAA000_BIOS DATE: 08/08/07 19:31:10 VER: 08.00.14
    Motherboard Name Asus Berkeley

    Front Side Bus Properties:
    Bus Type Intel AGTL+
    Bus Width 64-bit
    Real Clock 267 MHz (QDR)
    Effective Clock 1066 MHz
    Bandwidth 8531 MB/s

    Chipset Bus Properties:
    Bus Type Intel Direct Media Interface

    Motherboard Manufacturer:
    Company Name ASUSTeK Computer Inc.

  4. #54
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hmm I dunno your Northbridge: Intel G33 dont match

    Motherboard Name Asus Berkeley
    Motherboard Chipset Intel Bearlake G31
    Did you used Everest Full version or Trial?

    But your LAN, Intel 82566DC-2 Match with IPIBL-LA, I think you can just open the Case and see the Mobo Model is really easy to open... the text is easy to read too, have be close to the CPU FAN
    Last edited by icchansan; 03-31-2009 at 03:37 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #55
    Newbie Array

    Join Date
    Mar 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Hmm I dunno your Northbridge: Intel G33 dont match



    Did you used Everest Full version or Trial?

    But your LAN, Intel 82566DC-2 Match with IPIBL-LA, I think you can just open the Case and see the Mobo Model is really easy to open... the text is easy to read too, have be close to the CPU FAN
    OK great news. opened the cpu and it was IBIBL-LA. SO i guess I can go ahead with the install.

    Now the question is which version should i be installing. i would LOVE to get an Regular OEM retail copy installed but if the distrubution you have is good then thats fine. What do you reccoment for a first time install?

    Secondly with the hardware that i have can you please tell me WHICH drivers i need to choose during installation..PLEASE

    Here is the full system summary of my computer I used to the FULL ultimate version



  6. #56
    Newbie Array

    Join Date
    Mar 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Also why can i only find Leopard OSX for PC ( iATKOS 10.5.5 torrents and not 10.5.6.

    Is iATKOS the best and easiest install for our system

  7. #57
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    iAtkos didnt release 10.5.6 but you can update without problem after installation, use the MOD for IPIBL-LA, to install just follow the tutorial, you just have to google to know how to install your video card and your LAN thats it good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #58
    Newbie Array

    Join Date
    Mar 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Icchan-San, successfully installed iAtkos and retail Os X 10.5.6. I've been experienced with it for a day or two now. Everything seems to be working, though not perfectly. Do you have any problems with shutdown and sleep mode after the installation. The shut down problem- when I shut down Os X, the computer never got completely shut down as it would in Windows. Instead I get to the screen "Hold down the power button for a several minutes bla boa.. .." to power it down which more of a manual process. Is that how it's with yours too? Secondly, when I put my pc mac in sleep mode, a couple of times my network connection get dropped and so does the nic card, as a result I can't get it to dhcp nor establish any network connection. I'm wondering if any one else is experiencing these problems with their setup and if there is any solution for these issues. Once again,Greatly appreciated your inputs on this.


    I'm currently have the asus hd 3450 which there is no driver out there at the moment. It only displays at 1024x768 (:. After a day of reading the feedbacks on nvidia video cards from this forum, I just bought a msi geforce 9400gt 512mb pci-e low profile card, can't wait until it gets here to mororrow- so I can have it displayed in all resolutions YAY!!!!!!!!!!
    Last edited by 3pcmacfan3; 03-31-2009 at 05:44 PM.

  9. #59
    Rookie Array x94scorp's Avatar

    Join Date
    Feb 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Malek View Post
    hheheheh i'm still looking all over, found this in the old thread at page 31... i read the whole thread to that post and he never says how he did it :p...

    i'll keep looking
    Malek,

    Look here- http://www.hackint0sh.org/forum/f145...htm#post388394

    Posted by Dray. Follow his instructions. I use the same card and works great. Think you need 10.5.5 to install.

    Have fun.
    Pavilion Elite m9340f
    iPC 10.5.6, Intel G33 Express Core 2 Quad, Asus Motherboard IPIBL-LB, Mod BIOS 5.17 Nvidia GeForce 9500GS 512MB GDDR2, 6GB RAM, HDMI CI/QE (1920x1200), ALS888S, SATA Drives/DVD, and LAN working.

  10. #60
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by 3pcmacfan3 View Post
    Icchan-San, successfully installed iAtkos and retail Os X 10.5.6. I've been experienced with it for a day or two now. Everything seems to be working, though not perfectly. Do you have any problems with shutdown and sleep mode after the installation. The shut down problem- when I shut down Os X, the computer never got completely shut down as it would in Windows. Instead I get to the screen "Hold down the power button for a several minutes bla boa.. .." to power it down which more of a manual process. Is that how it's with yours too? Secondly, when I put my pc mac in sleep mode, a couple of times my network connection get dropped and so does the nic card, as a result I can't get it to dhcp nor establish any network connection. I'm wondering if any one else is experiencing these problems with their setup and if there is any solution for these issues. Once again,Greatly appreciated your inputs on this.


    I'm currently have the asus hd 3450 which there is no driver out there at the moment. It only displays at 1024x768 (:. After a day of reading the feedbacks on nvidia video cards from this forum, I just bought a msi geforce 9400gt 512mb pci-e low profile card, can't wait until it gets here to mororrow- so I can have it displayed in all resolutions YAY!!!!!!!!!!
    Please post your HP model and your basic specs
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:00 AM.
twitter, follow us!