Page 51 of 54 FirstFirst ... 314142434445464748495051525354 LastLast
Results 501 to 510 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; So now i think i now what works and what doesn't work. So, 1 - ...
  1. #501
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So now i think i now what works and what doesn't work.
    So,
    1 - the graphic card seems to be recognized ande works (nvidia geforce gt220 1GB)
    2 - i need to enter -x -v cpus=1 busratio=20 for boot my computer
    3 - the audio doesn't work ( i've read a lot of topic on the forum, but noone can fix my problem), (alc 888s)
    4 - the LAN doesn't work

    I think it's all at this time, if some one know how i can fix those problemes...


  2. #502
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by pitou View Post
    So now i think i now what works and what doesn't work.
    So,
    1 - the graphic card seems to be recognized ande works (nvidia geforce gt220 1GB)
    2 - i need to enter -x -v cpus=1 busratio=20 for boot my computer
    3 - the audio doesn't work ( i've read a lot of topic on the forum, but noone can fix my problem), (alc 888s)
    4 - the LAN doesn't work

    I think it's all at this time, if some one know how i can fix those problemes...
    That is good to know.

    Quick test for #1 and #2
    Boot without -x to see if you make it to OSX desktop screen.

    I was looking for your GF 2xx kext, but ran out of time.
    Try that first.

  3. #503
    Newbie Array enigma77's Avatar

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Help] I need the old bios for MB

    Hi all,
    I need the old version (5.24) of Mod BIOS for Asus Motherboard IPIBL-LB.
    The new Mod BIOS 5.32 from Osiris cause Kernel Panic on my Hackintosh
    Anyone help me?


    My Hack:
    HP Pavilion Elite m9290
    iDeneb 10.5.6, Intel G33 Express Core 2 Quad, Asus Motherboard IPIBL-LB, Mod BIOS 5.32 from Osiris , Nvidia GeForce 9800 GT 1.024 MB GDDR2 memory, 4gb of RAM

  4. #504
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i've tried without -x and i can see ths OS desktop screen but all things are freezes
    i can moove the mouse, but i can do nothing, the toolbar doesn't appear, i can see only the outlines : the toolbar is transparent.

  5. #505
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i've looking for for the kext of the gt2xx, but nothing, i've found 2 but when i "install" them, the computer doesn't start again, i need to reinstall the OS


  6. #506
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by enigma77 View Post
    Hi all,
    I need the old version (5.24) of Mod BIOS for Asus Motherboard IPIBL-LB.
    The new Mod BIOS 5.32 from Osiris cause Kernel Panic on my Hackintosh
    Anyone help me?


    My Hack:
    HP Pavilion Elite m9290
    iDeneb 10.5.6, Intel G33 Express Core 2 Quad, Asus Motherboard IPIBL-LB, Mod BIOS 5.32 from Osiris , Nvidia GeForce 9800 GT 1.024 MB GDDR2 memory, 4gb of RAM
    I have 5.23 around if you want
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #507
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by pitou View Post
    i've looking for for the kext of the gt2xx, but nothing, i've found 2 but when i "install" them, the computer doesn't start again, i need to reinstall the OS
    I think u can find them in nvidia.com or google it
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #508
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thank you icchansan, but nvidia doesn't have nothing for this product on mac,
    but i've installed multibeast and it fix the problem due to the gt220.
    the mac recognised it fully (1024mb instead of 32 before), the os is stable, it start without enter anything, but i've still got 2 problems :
    1 - i don't find the alc888s ' kext for 10.6.4
    2 - the lan diesn't work.
    If someone has those kext, or any other things for the 10.6.4...

  9. #509
    Newbie Array enigma77's Avatar

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, send link for download 5.23 bios version

  10. #510
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by pitou View Post
    thank you icchansan, but nvidia doesn't have nothing for this product on mac,
    but i've installed multibeast and it fix the problem due to the gt220.
    the mac recognised it fully (1024mb instead of 32 before), the os is stable, it start without enter anything, but i've still got 2 problems :
    1 - i don't find the alc888s ' kext for 10.6.4
    2 - the lan diesn't work.
    If someone has those kext, or any other things for the 10.6.4...
    If you are installing Snow, check in the Snow Section for this model
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:44 PM.
twitter, follow us!