Page 50 of 54 FirstFirst ... 30404142434445464748495051525354 LastLast
Results 491 to 500 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; i'll try -v -f...
  1. #491
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i'll try -v -f


  2. #492
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Have you try it the way I posted:

    -x -v cpus=1 busratio=20



    the whole boot option to see?

  3. #493
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so, i've start the installation with cpus=1 busratio=20 and it works, the installation finish.
    i restarted the computer, start from the HD clicked F8, taped -v -f.
    i can see the video, but unfortinely the computer block at the welcome, when asking me to select the country/region.
    So this time the partition of the installation was in master, so i've tried in guid, but the same thing happens, the computer block at the same pannel.
    so what i've to do yet? some ideas please...

  4. #494
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    forgot : if i restart the computer normaly, because there isn't any responses, the screen become blue for 5 seconds, the he become black
    if i restard whith cpus=1, the screen become blue for 5 seconds, then black but i can see in the back the outlines of the apple in purple

  5. #495
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks you very much ratvn
    -x -v cpus=1 busratio=20 works very well,
    thanks another time


  6. #496
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sorry another thing please,
    when i start my computer, the same thing happen, the screen move to blue and black and freeze.
    i have to always enter -x -v cpus=1 busratio=20,
    there isn't a patch or something to enter in the terminal to fix this problem?

  7. #497
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by pitou View Post
    thanks you for spending time with my problem

    my specs
    motherboard IPIEL LA3 (Eureka3-GL8)
    core 2 quad Q8300
    4GB ddr3
    nvidia gforce gt220 1GB
    hd sata 3G 1 To
    Did you try installing retail?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #498
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by icchansan View Post
    Did you try installing retail?
    Thank you for coming in and helping, Icchansan.

    He used distro release, and he got it working now, but just few things: the boot option entries due to problem with his video kexts in /S/L/E that I haven't got a chance to tell him to delete them for all NV GF 2xx series.

    Thanks again.

    Best Regards

  9. #499
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello ratvn, you said that the problem is due to my videos kexts, but forf delete them i've to delete them from the terminal, but what i need to write for this?

  10. #500
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i've found on the net EMPIRE EFI V1.08 (including Nvidia GTX 2xx support), do you thing it can fix the problem, or there is another thing to do?


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:38 AM.
twitter, follow us!