Page 49 of 54 FirstFirst ... 2939404142434445464748495051525354 LastLast
Results 481 to 490 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; Ok, I would love to get osx on my HP. I currently have Windows 7 ...
  1. #481
    Newbie Array

    Join Date
    Jun 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HP M9350f

    Ok, I would love to get osx on my HP. I currently have Windows 7 .I have a seperate HDD im installing this to. I want to get OSX/ Lepoard on my system, here are my specs:

    HP Computer Model m9350f
    AMD Phenom 9850 Quad-Core Processor at 2.50 GHz
    6.00 GB Ram
    MB: Asus M2N78-LA (Viola-GL8E)
    Audio: ALC888S
    GFX: NVIDIA GeForce 9800 GT


  2. #482
    Professional Array ouija's Avatar

    Join Date
    Apr 2009
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    Quote Originally Posted by darkness29 View Post
    Ok, I would love to get osx on my HP. I currently have Windows 7 .I have a seperate HDD im installing this to. I want to get OSX/ Lepoard on my system, here are my specs:

    HP Computer Model m9350f
    AMD Phenom 9850 Quad-Core Processor at 2.50 GHz
    6.00 GB Ram
    MB: Asus M2N78-LA (Viola-GL8E)
    Audio: ALC888S
    GFX: NVIDIA GeForce 9800 GT
    Easiest way I would suggest to go about installing this on your HP would be to track down a copy of Hazard's AMD build of Snow Leopard as your system has an AMD chip and will require a custom kernel.

    Google is your friend here. Just look for Hazard AMD Snow Leopard and use a torrent if all else fails. You can also find tuts and discussions on Hazard Leopards - Main page

    I can verify that the Hazard installer is a beauty when it comes to AMD machines. Hopefully you can get it working on yours.

  3. #483
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello,
    i've got an hp pavilion m9801af, with an IPIEL LA3 (Eureka3-GL8) motherboard.
    bios v5.10.
    i've set my SATA1 Controller Mode to AHCI Mode and Enable the processor's XD Features.
    I've made 3 primary partitions on my hard drive. one raw, one in ntfs and one in fat 32.
    I've tried iPC, snow osx universal and the iPortable
    But when i boot from the dvd or my usb drive my computer restart alone.
    I can't install this os on my computer.
    some one can help me ???

  4. #484
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by pitou View Post
    hello,
    i've got an hp pavilion m9801af, with an IPIEL LA3 (Eureka3-GL8) motherboard.
    bios v5.10.
    i've set my SATA1 Controller Mode to AHCI Mode and Enable the processor's XD Features.
    I've made 3 primary partitions on my hard drive. one raw, one in ntfs and one in fat 32.
    I've tried iPC, snow osx universal and the iPortable
    But when i boot from the dvd or my usb drive my computer restart alone.
    I can't install this os on my computer.
    some one can help me ???
    If you could post your specs then maybe it would help.

  5. #485
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks you for spending time with my problem

    my specs
    motherboard IPIEL LA3 (Eureka3-GL8)
    core 2 quad Q8300
    4GB ddr3
    nvidia gforce gt220 1GB
    hd sata 3G 1 To


  6. #486
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    What chipsets is on your board?
    You could try some boot options

    -x -v cpus=1 (and/or busratio=20)

    see if it start the installation process.

  7. #487
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    my chipset is an Intel G43 Express
    i've tried -x and -v, it doesn't work, i'll try now cpus=1 (and/or busratio=20)

  8. #488
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by pitou View Post
    my chipset is an Intel G43 Express
    i've tried -x and -v, it doesn't work, i'll try now cpus=1 (and/or busratio=20)
    It doesn't work would not tell a whole lot. Is it restart without any verbose output, just boot up the DVD and restart?
    What is your DVD type?
    Others are not sitting in front of your computer so it's really hard to tell what is going on.

  9. #489
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i've tried cpus=1, and it work very well, i've launch disk utility format at master , beginning the installation but at approximatevely 10%, the computer restart alone and a black screen appear with a E letter and nothing after.
    The DVD installation is the one i used for install osx on my labtop, it works very well.
    If you know where is the problem...

  10. #490
    Rookie Array

    Join Date
    Jun 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so, i've tried to cpus=1 busratio=20.
    It works, but at approximatively 90%, it restart alone.
    i've tried to boot from the HD, the OS is launching, a video appear, but when it ask wher are you (america....) the computer stop and nothing works
    some idea??


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:58 AM.
twitter, follow us!