Page 45 of 54 FirstFirst ... 253536373839404142434445464748495051525354 LastLast
Results 441 to 450 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; Hi Icchansan, I need help installing components of my new computer. I installed iatkos 7 ...
  1. #441
    Newbie Array

    Join Date
    Dec 2009
    Location
    Montréal
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default problems to solve

    Hi Icchansan,

    I need help installing components of my new computer. I installed iatkos 7 using your guide.

    I've bought a HP Pavilion Elite Intel Core 2 Quad Q8200 2,33 GHz P6140F. These are the specs:

    Motherboard manufacturer's name: Asus IPIBL-LB
    HP/Compaq name: Benicia-GL8E
    Integrated graphics using Intel GMA 3100
    integrated Firewire: Type: IEEE 1394a 400Mb/s, Agere LFW3227 controller chip
    integrated Wifi

    I am going to receive a ATI radeon HD 5770 (Buy the XFX Radeon HD 5770 1GB DDR5 Video Card at TigerDirect.ca) and I can't find any drivers for it. If it's too complicated, I'm gonna buy another one.

    I've got problems making working graphic card (stuck at 1024x768), Firewire, Wifi.
    Also the famous sleep mode issue. I installed the kext from your guide and it did not work.

    yes, I searched on google quite a lot.

    Thanks for your guide.


  2. #442
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Bios update

    Hi icchansanm

    Do you have a link to that BIOS MOD 5.32 by MACNUT
    I've searched through the forums an d could not find a the
    version, I'm having some problems with the older 5.23.

    If anyone has a link/rapidshare url for it that'd make my day!


    Cheers

  3. #443
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Talking

    @AlanFat I have BIOS version 5.32 if you still need it. Mine isn't by Macnut though...his checksum on 5.17 1B module doesn't sum to 0, haven't seen his 5.32. In any case mine is correct + it also activates Windows 7. I also modded the BIOS start-up screen to make it widescreen 16:10 instead of 4:3. So let me know if you still need it & I'll put it up somewhere
    Last edited by Dj Osiris; 01-07-2010 at 02:43 PM.

  4. #444
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up I'm Back

    Quote Originally Posted by julienrobert View Post
    Hi Icchansan,

    I need help installing components of my new computer. I installed iatkos 7 using your guide.

    I've bought a HP Pavilion Elite Intel Core 2 Quad Q8200 2,33 GHz P6140F. These are the specs:

    Motherboard manufacturer's name: Asus IPIBL-LB
    HP/Compaq name: Benicia-GL8E
    Integrated graphics using Intel GMA 3100
    integrated Firewire: Type: IEEE 1394a 400Mb/s, Agere LFW3227 controller chip
    integrated Wifi

    I am going to receive a ATI radeon HD 5770 (Buy the XFX Radeon HD 5770 1GB DDR5 Video Card at TigerDirect.ca) and I can't find any drivers for it. If it's too complicated, I'm gonna buy another one.

    I've got problems making working graphic card (stuck at 1024x768), Firewire, Wifi.
    Also the famous sleep mode issue. I installed the kext from your guide and it did not work.

    yes, I searched on google quite a lot.

    Thanks for your guide.
    You better try with nvidia, for ATI support check netkas site or the HCL

    Quote Originally Posted by Dj Osiris View Post
    @AlanFat I have BIOS version 5.32 if you still need it. Mine isn't by Macnut though...his checksum on 5.17 1B module doesn't sum to 0, haven't seen his 5.32. In any case mine is correct + it also activates Windows 7. I also modded the BIOS start-up screen to make it widescreen 16:10 instead of 4:3. So let me know if you still need it & I'll put it up somewhere
    Can you share the BIOS? surely will help lots of users, ima put it in the 1st page
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #445
    Newbie Array

    Join Date
    Jan 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, I'm a total newb here so please bare with me.

    I have a HP m9260f, exactly like the one in the tut, but it also has a blu-ray player. I followed the tut to a T and my machine is up and running smoothly. My problem is I want to run iMovie but it requires quartz extreme and for some reason it's not enabled on my 8600GT 256MB. It's also running the core in software which is probably why I get framerate drops at fullscreen video. I tried following your video link at in the tut, but it's a broken link. I've tried nvinjector universal installer but that doesn't seem to work.

    Is there anything else I can try to get this card up and working? I know you don't like to thoroughly explain things, but I'm new to the mac platform as a whole coming from being a long time windows power user and I'm trying to pick up things as fast as possible but spelling things out for me would be a donation-worthy cause. Thanks for the great tut (the sole reason I managed to get this computer), and I look forward to your expert response.

    UPDATE: Just now saw your post about EFI Studio. I had downloaded it earlier but didn't bother to extract it because I didn't have an app to handle RAR archives yet. installed, added to boot.plist, everything works great now. Thank you so much for your uber awesomeness!
    Last edited by LavaHot; 01-20-2010 at 06:38 AM. Reason: Update of problem status


  6. #446
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Smile

    Quote Originally Posted by icchansan View Post
    Can you share the BIOS? surely will help lots of users, ima put it in the 1st page
    Icchansan sorry for the late reply. As to your question sure I don't mind sharing my work to help others I will try to post a link by Sunday, want to do a small write up about flashing properly to reduce risk for other users. Hey I have two questions for you...why did you downgrade from 5.32 to 5.17? Also do you know if any one has done any DSDT work for our board (maybe save me some time)? The package I will be posting will have multiple versions of IPIBL-LB 5.32 because of different BIOS screens & resolutions.The original hp update is sp40908.exe, so I believe we use the same BIOS...however I have a different model. The latest for IPIBL-LB is 5.39 but it adds quite abit of extra code plus a lock in the setup I don't particularly care for. I have seen people flashing it but the version going around isn't modded for MAC, it's just a default dump from a new machine, hence why it doesn't work Maybe when I have some time I'll fix it and upload it as well

  7. #447
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Talking

    Quote Originally Posted by Dj Osiris View Post
    Icchansan sorry for the late reply. As to your question sure I don't mind sharing my work to help others I will try to post a link by Sunday, want to do a small write up about flashing properly to reduce risk for other users. Hey I have two questions for you...why did you downgrade from 5.32 to 5.17? Also do you know if any one has done any DSDT work for our board (maybe save me some time)? The package I will be posting will have multiple versions of IPIBL-LB 5.32 because of different BIOS screens & resolutions.The original hp update is sp40908.exe, so I believe we use the same BIOS...however I have a different model. The latest for IPIBL-LB is 5.39 but it adds quite abit of extra code plus a lock in the setup I don't particularly care for. I have seen people flashing it but the version going around isn't modded for MAC, it's just a default dump from a new machine, hence why it doesn't work Maybe when I have some time I'll fix it and upload it as well
    I didnt downgrade my BIOS, I just didnt update, 5.17 was the latest when I tried hackint0sh, yeah in my blog on Insanelymac, someone used DSDT instead BIOS mod he said *how to* in a mini guide cuz there lots of info about how to do it.

    We'll be waiting for your link and thanks for your help, I been away for a long time
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #448
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by LavaHot View Post
    Hi, I'm a total newb here so please bare with me.

    I have a HP m9260f, exactly like the one in the tut, but it also has a blu-ray player. I followed the tut to a T and my machine is up and running smoothly. My problem is I want to run iMovie but it requires quartz extreme and for some reason it's not enabled on my 8600GT 256MB. It's also running the core in software which is probably why I get framerate drops at fullscreen video. I tried following your video link at in the tut, but it's a broken link. I've tried nvinjector universal installer but that doesn't seem to work.

    Is there anything else I can try to get this card up and working? I know you don't like to thoroughly explain things, but I'm new to the mac platform as a whole coming from being a long time windows power user and I'm trying to pick up things as fast as possible but spelling things out for me would be a donation-worthy cause. Thanks for the great tut (the sole reason I managed to get this computer), and I look forward to your expert response.

    UPDATE: Just now saw your post about EFI Studio. I had downloaded it earlier but didn't bother to extract it because I didn't have an app to handle RAR archives yet. installed, added to boot.plist, everything works great now. Thank you so much for your uber awesomeness!
    Ehhh thx, I'm late lol XD kkz take care and enjoy :p
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #449
    Newbie Array

    Join Date
    Jan 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default elite

    Hi, I'm having trouble with my 9800gt 1g I'm not quite sure how to make it work, I've tried kexts nothing... and could you please repost the link the the video driver for 8800gt? It says I have to do efi string :S

  10. #450
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by jazzy1213 View Post
    Hi, I'm having trouble with my 9800gt 1g I'm not quite sure how to make it work, I've tried kexts nothing... and could you please repost the link the the video driver for 8800gt? It says I have to do efi string :S
    Please check this thread

    9800 GTX working in OSX86 - InsanelyMac Forum
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:03 PM.
twitter, follow us!