Page 4 of 54 FirstFirst 123456789101112131424 ... LastLast
Results 31 to 40 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; MHR @.o you dont have WIFI onboard? how did you unplug the USB thingy? did ...
  1. #31
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    MHR @.o you dont have WIFI onboard? how did you unplug the USB thingy? did you change the ralink logo?

    This info is for another member, spring guy
    are you sure this is necessary... because I did all that akready... ICH9... my 8600GT... vanilla...x86 ACPI drivers... everything else works perfect... even LAN. I just need my WLAN.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #32
    MHR
    MHR is offline
    Rookie Array

    Join Date
    Mar 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    MHR @.o you dont have WIFI onboard? how did you unplug the USB thingy? did you change the ralink logo?

    This info is for another member, spring guy
    Nope... the a6152n is a regular pavilion not elite... but its essentially a rebranded Elite m9077c built exclusively for Circuit City... just minus the built in wifi and different case and quite a bit cheaper... the internal components are the same. I got the RT73 USB dongle off of eBay for ten bucks. The driver you supplied said no device... so I found one for the RT2500... that supposedly worked for RT73s as well on insanleymac by Prasys... which gives a different logo to it than the official ralink one. But so far the little USB dongle is working faster than an RT61 PCI I tried on my Windows installation.

    Edit: The graphics card was upgraded by circuit city to 8600GT over whatever its supposed to come with... making it an "exclusive" to them.
    Last edited by MHR; 03-26-2009 at 02:26 AM.

  3. #33
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Front Row

    Hi icchansan, does front row work on you osx? In my case (m9150f), it will just fade to black and do nothing, then when i press "esc" it will fade back into the desktop.

    Thanks!

  4. #34
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Not sure, never tested that, check if it work in any hackint0sh Juan, and btw the remote wont work... it was made for Windows Media Player

    MHR I hate u lol, I tho it was then one build in well have fun now with inet
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #35
    MHR
    MHR is offline
    Rookie Array

    Join Date
    Mar 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Not sure, never tested that, check if it work in any hackint0sh Juan, and btw the remote wont work... it was made for Windows Media Player

    MHR I hate u lol, I tho it was then one build in well have fun now with inet
    Yeah, I'm sorry... I forgot that most similar HPs had it built in xD


  6. #36
    Newbie Array

    Join Date
    Mar 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi icchan-Sam, I have a hp pavilion m8517c which has similiar spec Asus mb, q6600.. I have tried iPC, iDeneb, kalay and iAktos. I was successfully install all of them, however it freezes at the grey- apple logo screen after reboot. The only thing thats different is that I'm running on hp bios v5.32. I'm a little hesitent about flashing the mod bios at this point. Do you know any other boot commands (besides -v, cpus=1, cpus=1 -v -s) that i should try
    Last edited by 3pcmacfan3; 03-29-2009 at 04:04 AM.

  7. #37
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    The only I can say is that I tried several distros long time ago, but without success, the only distro that work for me was JaS, did you settings in the BIOS (without MOD) like me? anyway you can always MOD your BIOS like me, remember to backup tho, it wont affect your system... you can read the old comments and see that lots of ppl MOD the BIOS without screw the machine, I have like a year with system without issues, Im just telling if you dont wanna MOD thats ok and you can try in your own way but with the MOD you can install any distro even Retail OSX, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #38
    Newbie Array

    Join Date
    Mar 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It bugs me cuz it just won't boot. I absolutely sure I have the same setting as u mentioned in the sticky post. So if I decided to flash with 5.23 mod bios, can I reflash back to hp v5.32 if I choose to down the road? What was the failure rate for this mobo? I just want to assure myself, u know . Btw, which mod bios version 5.17 and 5.23 do u recommend I should use?
    Last edited by 3pcmacfan3; 03-29-2009 at 05:06 AM.

  9. #39
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ah you did the BIOS MOD, did you change the settings of the BIOS? another thing can be... that you miss something in the BIOS MOD.

    You have set the Afuwin like this:


    You can use any of them 5.17 or 5.23, I used both, I'm using 5.17 cuz is my own computer, 5.23 is from another model and is updated.

    Yes you can go back to 5.32 using the update from HP or by reflash your BIOS with your Backup, and like I said check your BIOS settings like in my screenshots and recheck that your Afuwin looks like the pic, good luck...

    P.S. how to know if the BIOS MOD is working? it should work without any flag
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #40
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ah you did the BIOS MOD, did you change the settings of the BIOS? another thing can be... did you missed something in the BIOS MOD.

    You have set the Afuwin like this:


    You can use any of them 5.17 or 5.23, I used both, I'm using 5.17 cuz is my own computer, 5.23 is from another model and is updated.

    Yes you can go back to 5.32 using the update from HP or by reflash your BIOS with your Backup, and like I said check your BIOS settings like in my screenshots and recheck that your Afuwin looks like the pic, good luck...

    P.S. how to know if the BIOS MOD is working? it should work without any flag

    P.S. long time ago this happend in the insanelymac blog, a user didnt set the afuwin in the right way, but he just reflash following the screenshot and he got success, you can check the comments there too
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:16 AM.
twitter, follow us!