Page 37 of 54 FirstFirst ... 17272829303132333435363738394041424344454647 ... LastLast
Results 361 to 370 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; Select one of those: ----EFI string for nVidia -----DVI/DVI -----DVI/VGA -----VGA/DVI Check in your PC ...
  1. #361
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Select one of those:

    ----EFI string for nVidia
    -----DVI/DVI
    -----DVI/VGA
    -----VGA/DVI

    Check in your PC which one do you have, in my case is DVI/HDMI, you can always, go to old enables and select nvinject, then add efi strings post installation thats it.

    P.S. btw I used iatkos v7i to help you, no iAtkos v5
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #362
    Rookie Array

    Join Date
    Sep 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Select one of those:

    ----EFI string for nVidia
    -----DVI/DVI
    -----DVI/VGA
    -----VGA/DVI

    Check in your PC which one do you have, in my case is DVI/HDMI, you can always, go to old enables and select nvinject, then add efi strings post installation thats it.

    P.S. btw I used iatkos v7i to help you, no iAtkos v5

    Excellent, I'll try that as soon as I get home.

    Thanks!

    So since my card is also DVI/HDMI, which one did choose? I assume DVI/DVI but just wanted to make sure.

    Thanks again!

  3. #363
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help with install...

    Hey icchansan-
    Great guide, thanks so much. Understood everything, but just wondering before I try this...my motherboard isn't one of the ones you listed (the ASUS ones), it is a pegatron corp truckee v 1.04...a kind i've never heard of... but anyhow, can i still run osx on it? is there a different BIOS mod program I can download? Thanks for your help

    -Brendan

  4. #364
    Newbie Array

    Join Date
    Sep 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    can anyone help me with this:
    i have a HP Pavillion Elite m9340f PC, i've installed ideneb 3 with leopard v.10.5.5 everything was ok, but when i tried to boot in mac os, it stays in the screen with the apple logo and a loading thing, but i cant go further. when i enter in -v mode, it says still waiting for root device, what can i dooo!?

  5. #365
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by bzotter View Post
    Hey icchansan-
    Great guide, thanks so much. Understood everything, but just wondering before I try this...my motherboard isn't one of the ones you listed (the ASUS ones), it is a pegatron corp truckee v 1.04...a kind i've never heard of... but anyhow, can i still run osx on it? is there a different BIOS mod program I can download? Thanks for your help

    -Brendan
    Whats your specs, did you try to install? not with this guide... but did you try? check in the hcl to know if your mobo is in the list

    Quote Originally Posted by jooch View Post
    can anyone help me with this:
    i have a HP Pavillion Elite m9340f PC, i've installed ideneb 3 with leopard v.10.5.5 everything was ok, but when i tried to boot in mac os, it stays in the screen with the apple logo and a loading thing, but i cant go further. when i enter in -v mode, it says still waiting for root device, what can i dooo!?
    Whats your specs? how did you customize your installation, did you mod your BIOS?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #366
    Rookie Array

    Join Date
    Sep 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Success! (well, almost)

    Thanks to your help icchansan, I was able to get OSX up and running!

    I have audio enabled and my display is working fine. However, I'm still having trouble getting the LAN to work (Realtek 8111C), I downloaded the file from your original post, but have not been able to figure out how to install it. I did try installing the kext from "/RealtekR1000/Build/Release" using KextUtility, but that did not seem to fix the problem, I'm still getting a "Cable Unplugged" status.

    Any ideas on this?

    **Edit**
    I went ahead and reinstalled using iATKOS and this time I selected "R1000" under Wired Network for configuration options, still not showing any kind of connection, I am positive the network is functional as I have several other PCs connected.

    **Edit #2**
    It's working now! Not sure why, but after I changed the port of my Xbox360 on the hub, it made the PC connect. Weird.
    Last edited by joseb552; 09-19-2009 at 09:18 PM. Reason: New info

  7. #367
    Newbie Array

    Join Date
    Sep 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Succeeded in having 4 cores working without patching the BIOS

    Hi all, just to tell you that in order to install Leopard on a Pavilion Elite (mine is is m9441.it) there is no need to patch the BIOS in order to have 4 cores working.

    BIOS is now the latest official HP (5.35 if I remember well).
    Here is what I did:
    * installed iDeneb 1.6
    * booted to linux in order to get original DSDT.dsl
    cat /proc/acpi/dsdt > dsdt.aml [to get the unpatched DSDT]
    iasl -d dsdt.aml [to disassemble the DSDT]
    * booted to windows
    * got the patcher from ACPI (DSDT) Patcher for BIOS and AML - InsanelyMac Forum
    * patched the DSDT.dsl (applied all fixes in the General tab of the patcher)
    I end up with a cpdsdt.aml file that I renamed to DSDT.aml and copied to the root of the leopard partition.

    My system boots now successfully and with all 4 cores working!

    Hope it helps

  8. #368
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    icchansan-
    I have looked into this and, as it turns out, earlier this year, asus split into three different sub-companies:ASUS, Pegatron, and Unihan. So I suppose my board should be similar to the older ASUS boards since they're still manufactured in the same place...though it isn't on the hcl. If i try the install and it turns out it's not compatible, what problems do you think i should expect during the install? Also, it seems to me that the BIOS-modding program you listed in the guide isn't used at any point in your directions...so i was wondering what it was for. Is it a program that you run prior to starting the install?
    Thanks,
    Brendan

  9. #369
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by tulindo View Post
    Hi all, just to tell you that in order to install Leopard on a Pavilion Elite (mine is is m9441.it) there is no need to patch the BIOS in order to have 4 cores working.

    BIOS is now the latest official HP (5.35 if I remember well).
    Here is what I did:
    * installed iDeneb 1.6
    * booted to linux in order to get original DSDT.dsl
    cat /proc/acpi/dsdt > dsdt.aml [to get the unpatched DSDT]
    iasl -d dsdt.aml [to disassemble the DSDT]
    * booted to windows
    * got the patcher from ACPI (DSDT) Patcher for BIOS and AML - InsanelyMac Forum
    * patched the DSDT.dsl (applied all fixes in the General tab of the patcher)
    I end up with a cpdsdt.aml file that I renamed to DSDT.aml and copied to the root of the leopard partition.

    My system boots now successfully and with all 4 cores working!

    Hope it helps
    Thx for your report tulindo now we can go back to our original BIOS, update to the latest and install this surely will help lots of users!!!

    Ima try soon as possible with this and report back, then update the guide ^.^

    Pointz Up!
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #370
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by bzotter View Post
    icchansan-
    I have looked into this and, as it turns out, earlier this year, asus split into three different sub-companies:ASUS, Pegatron, and Unihan. So I suppose my board should be similar to the older ASUS boards since they're still manufactured in the same place...though it isn't on the hcl. If i try the install and it turns out it's not compatible, what problems do you think i should expect during the install? Also, it seems to me that the BIOS-modding program you listed in the guide isn't used at any point in your directions...so i was wondering what it was for. Is it a program that you run prior to starting the install?
    Thanks,
    Brendan
    Bzotter try installing with cpus=1 -v -x then after install try with tulindo recommendation to get your cores working
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:04 AM.
twitter, follow us!