Page 35 of 54 FirstFirst ... 15252627282930313233343536373839404142434445 ... LastLast
Results 341 to 350 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; You can use your backup BIOS then update your latest BIOS in HP, and ask ...
  1. #341
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You can use your backup BIOS then update your latest BIOS in HP, and ask to macnut for a new BIOS MOD, I think will need to pay a lil bit, check in his site
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #342
    JTM
    JTM is offline
    Rookie Array

    Join Date
    Mar 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any more information on the sleep issue? I PM'd Dray and searched Google all day. Waiting for a response, and Google has a lot to do with older updates not 10.5.8

  3. #343
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Go to system preferences - energy saver - options tab - check everything, close and try to reboot

    Update: Just installed Snow, yeh No audio or Wifi, we need to wait, ima asking around if theres away to updates those kext, for now we need to wait :/
    Last edited by icchansan; 09-12-2009 at 06:15 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #344
    Newbie Array

    Join Date
    Jul 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Snow Léopard

    I Want to Update my OS X 10.5.8 to 10.6...?

    I used this forum to make my installation and thus I wanted to know if there was a method for SL or if we have to wait

    Sorry for my English, I'm French
    Last edited by ThGraf; 09-12-2009 at 02:50 PM.

  5. #345
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You can try and be ready, we just need a few kexts

    I used this guide cuz I dont have a 8GB flash drive, just need to make a cd to boot then install chameleon rc3
    [Guide] Maybe the easiest method available now... - InsanelyMac Forum

    Here another useful link
    http://prasys.co.cc/2009/08/installi...ard-for-osx86/
    Last edited by icchansan; 09-12-2009 at 03:41 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #346
    Newbie Array

    Join Date
    Jul 2009
    Location
    Malaysia
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok Icchan, I've got my hands on the modded IPIBL-LA 5.13 bios. I want to flash it right away but i wonder if the setting in afuwin are the same as you use in your guide here?

    I will post the link for that bios here after all goes well.

  7. #347
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have this set up on my pavilion elite. I installed using ideneb 1.4, and I am now running 10.5.8. However I'm having major issues with shutting down. After it has closed all programs, it just gives me a blank screen and nothing more happens.

    I have installed OpenHaltRestart.kext, but it does not help ( I have checked permissions). However I am able to reboot, but not shutdown. I have a -lb mobo.

  8. #348
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by darkasrzerotwo View Post
    Ok Icchan, I've got my hands on the modded IPIBL-LA 5.13 bios. I want to flash it right away but i wonder if the setting in afuwin are the same as you use in your guide here?

    I will post the link for that bios here after all goes well.
    Hi yeah, thats how you need to set afuwin, dont forget to backup your BIOS, just press save... what link are you talking about?

    Quote Originally Posted by epqrle View Post
    I have this set up on my pavilion elite. I installed using ideneb 1.4, and I am now running 10.5.8. However I'm having major issues with shutting down. After it has closed all programs, it just gives me a blank screen and nothing more happens.

    I have installed OpenHaltRestart.kext, but it does not help ( I have checked permissions). However I am able to reboot, but not shutdown. I have a -lb mobo.
    Hi epqrle, yeah I'm having this issue too, since I'm kinda alone in the forum as moderator, didnt have a change to figure it out myself, after 10.5.6 I stop searching for fix for my own system. I just restart and boot into windows, everything else is working so... you can always try to fix it, some others users maybe solved this issues, google a bit, if you find out how to do it, share it with us.

    Update: Our friend ouija, Post a guide for Snow, Please take a look
    http://www.hackint0sh.org/f213/86514.htm
    Last edited by icchansan; 09-13-2009 at 05:28 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #349
    Newbie Array

    Join Date
    Jul 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Great!

    Thanks Ouija and incchansan

    So I try to translate

  10. #350
    Newbie Array

    Join Date
    Jul 2009
    Location
    Malaysia
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by darkasrzerotwo View Post
    Ok Icchan, I've got my hands on the modded IPIBL-LA 5.13 bios. I want to flash it right away but i wonder if the setting in afuwin are the same as you use in your guide here?

    I will post the link for that bios here after all goes well.
    As I said, when all goes well I'll post the link. Now everything goes well and the modded bios works perfectly! It fixed the cmos clock!

    Thank you to Macnut for his modded bios God bless him. Below is the link for modded IPIBL-LA 5.13 bios.

    RapidShare: 1-CLICK Web hosting - Easy Filehosting


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:13 PM.
twitter, follow us!