Page 3 of 54 FirstFirst 123456789101112132353 ... LastLast
Results 21 to 30 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; Eh HP Released the HP Pavilion Elite m9600 with Core i7 XD Nice...
  1. #21
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Eh HP Released the HP Pavilion Elite m9600 with Core i7 XD Nice
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #22
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile Great article!!!

    First of all, this is a great post, i couldn't believe there was a post that matched 90% mi cpu (m9150f instead of m9250f).

    I just want to add a note to people who don't want to flash their bios:

    I tried the cpus=1 flag, but, unfortunately there is more to it than that.
    I tried iAtkos (Kalyway cd didn't even boot) using the cpus=1, i managed to get osx86 running after hours and hours figuring errors. But many things didn't work (OSX86Tools for example) and could never login if i didnt use safe mode (-x flag).
    Finally, I decided to flash my bios as the guide mentions, and reinstalled (removed previous installation attempts) used iAtkos5i and vualá!!.. everything worked!! Obviously i had to perform the post install of some drivers.

    I just wanted to comment my experience for future HP Pavilion users who are willing to get OSX86 running on their cpus.

    Again, great post!!!

  3. #23
    MHR
    MHR is offline
    Rookie Array

    Join Date
    Mar 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    MHR, yeah force mode is -f in darwin

    Malek, heres a tip, insanelymac

    yeah... ive been booting with -f... still nothing... says disconnected with the wireless point... when i click on it it disappears... but its well in range still.

  4. #24
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Thats odd, for some users it help before, whats your model again? what distro did you install? and finally maybe you did something wrong or you have another wifi model @_@
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #25
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by ElJuanPerez View Post
    First of all, this is a great post, i couldn't believe there was a post that matched 90% mi cpu (m9150f instead of m9250f).

    I just want to add a note to people who don't want to flash their bios:

    I tried the cpus=1 flag, but, unfortunately there is more to it than that.
    I tried iAtkos (Kalyway cd didn't even boot) using the cpus=1, i managed to get osx86 running after hours and hours figuring errors. But many things didn't work (OSX86Tools for example) and could never login if i didnt use safe mode (-x flag).
    Finally, I decided to flash my bios as the guide mentions, and reinstalled (removed previous installation attempts) used iAtkos5i and vualá!!.. everything worked!! Obviously i had to perform the post install of some drivers.

    I just wanted to comment my experience for future HP Pavilion users who are willing to get OSX86 running on their cpus.

    Again, great post!!!
    Good to hear that Juan, now enjoy XD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #26
    MHR
    MHR is offline
    Rookie Array

    Join Date
    Mar 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Thats odd, for some users it help before, whats your model again? what distro did you install? and finally maybe you did something wrong or you have another wifi model @_@
    a6152n
    iAtkos 5i 10.5.6
    Im pretty sure its RT73... cause it worked like twice.

    I found out why... its receiving like all of the frames back as a CRC error... any idea what this is or how to fix?

  7. #27
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Some problems in your customize... you just need to follow my guide, with or without MOD

    Chipset: Intel ICH10 SATA support <-- we have ICH9 man, so change that
    Video drivers <-- your video its not in the customize?
    Kernel: 9.4.0 Stage XNU universal driver <-- you better install vanilla or voodoo, to install vanilla dont need to select anything, just make sure you have XD Bit enabled in the BIOS.
    PS/2: Keyboard fix <-- check the official site, I think they explain this...

    After installation, boot using cpus=1 -v -x, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #28
    MHR
    MHR is offline
    Rookie Array

    Join Date
    Mar 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Some problems in your customize... you just need to follow my guide, with or without MOD

    Chipset: Intel ICH10 SATA support <-- we have ICH9 man, so change that
    Video drivers <-- your video its not in the customize?
    Kernel: 9.4.0 Stage XNU universal driver <-- you better install vanilla or voodoo, to install vanilla dont need to select anything, just make sure you have XD Bit enabled in the BIOS.
    PS/2: Keyboard fix <-- check the official site, I think they explain this...

    After installation, boot using cpus=1 -v -x, good luck
    are you sure this is necessary... because I did all that akready... ICH9... my 8600GT... vanilla...x86 ACPI drivers... everything else works perfect... even LAN. I just need my WLAN.

  9. #29
    MHR
    MHR is offline
    Rookie Array

    Join Date
    Mar 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    http://img515.imageshack.us/img515/6804/picture1b.png

    that is what I mean by CRC error... on Receive statistics...

  10. #30
    MHR
    MHR is offline
    Rookie Array

    Join Date
    Mar 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry... but I got it working... I plugged it onto a USB port on the back as opposed to the front of the machine... and it started to work...


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:11 PM.
twitter, follow us!