Page 23 of 54 FirstFirst ... 313141516171819202122232425262728293031323343 ... LastLast
Results 221 to 230 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; Backup and delete APPLEHPET.kext from the extension folder, then reboot and repair permissions Thanks soo ...
  1. #221
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Backup and delete APPLEHPET.kext from the extension folder, then reboot and repair permissions
    Thanks soo much icchansan! Worked like a charm! My firewire is recognized again!
    The only thing which still doesnt work now in 10.5.7 like in the previous version I had in 10.5.5, is that the LAN still is not recognized in my Pavilion Elite. The internal wireless works and is recognized like before, but after some time the system freezes, and I get a gray bar running from top screen to lower screen, then I get a message that I should restart my system or something like that. What could be the problem here? I could easily ignore and deactivate my wireless when you could help me to get my LAN being recognized and running correctly - i definitely prefer the LAN connection instead of wireless. Hope you can help me. Many thanks in advance...


  2. #222
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by alainUSA View Post
    hi guys,
    can someone can give me the list of kexts needed for a m9340f with a IPIBL-LB motherboard I installed successfully iaktos v5i and used time machine to transfer all my data and upgraded to 10.5.7 from the Imac I just sold.
    but my firewire and the wifi doesn't work..... and of course doesn't recognize the PCI cards
    I may try to install the wifi card with kext helper...how know!

    thanks to icchansan for his great tutorial, You Rock dude! lol

    feel free to post the download links for the kexts I'm sure I will not be the only one to appreciate to find the precious complete list of kexts

    thanks.

    Al
    m9340f, 2X hp w2207, nvidia 9600 gt , vista Ultimate and OSX 10.5.7 working on RAID
    For firewire, Backup and delete APPLEHPET.kext, and reboot, dont forget to repair permissions, now for wifi, some system have problem this, even with the same mobo, I dunno why, try to boot in force mode it should help your system to get wifi working, please report back your progress

    Quote Originally Posted by Feemow View Post
    Thanks soo much icchansan! Worked like a charm! My firewire is recognized again!
    The only thing which still doesnt work now in 10.5.7 like in the previous version I had in 10.5.5, is that the LAN still is not recognized in my Pavilion Elite. The internal wireless works and is recognized like before, but after some time the system freezes, and I get a gray bar running from top screen to lower screen, then I get a message that I should restart my system or something like that. What could be the problem here? I could easily ignore and deactivate my wireless when you could help me to get my LAN being recognized and running correctly - i definitely prefer the LAN connection instead of wireless. Hope you can help me. Many thanks in advance...
    Hey there, so weird, did you install it again the LAN after updating? try to disable the LAN in the BIOS, if it doesnt work we can another thing or check the FIX Pack for 10.5.7, theres a link in preview post, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #223
    Newbie Array

    Join Date
    Jul 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Trouble w/ iAtkos v7 and HP m9040n

    I recently tried to install (dual-boot) windows 7 and iAtkos v7 and am having a world of problems.

    First I made a partion using the disk management tool built into vista/7 computers to make a partition.

    booted up iatkos w/ -v and used the disk utility to erase the new partition and set it to extended (journaled)
    I proceeded with the install with leaving the default stuff checked in customize, and now after the install i have 2 problems:

    When i select Mac OSX on the chameleon screen, it send me to a white screen w/ an apple icon and a loading circle, which spins... and spins.. and then a circle with a slash through it apprears and the loading circle keeps spinning and nothing happens.

    When I select Windows 7 from the chameleon screen, windows says something is wrong with the boot and it cant go into windows, please load in OS disk.
    And when i put the OS disk in, the disk is unable to repair the boot, so im literally reinstalling windows as i write this on my other laptop

    help me out?

    Here's my hardware:
    Base processor
    Core 2 Quad Q6600 (K) 2.4 GHz (95W)
    •1066 MHz front side bus
    •Socket 775
    Chipset
    Intel G33 Express
    Motherboard
    •Manufacturer: Asus
    •Motherboard Name: IPIBL-LA
    •HP/Compaq motherboard name: Berkeley-GL8E
    Memory Installed 4 GB
    Sound: Soundblaster X-Fi Xtreme Gamer Fatal1ty Edition
    Wireless: USB D-Link DWA-160 Rev.A
    Video: GeForce 8800

  4. #224
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try following this guide
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #225
    Newbie Array

    Join Date
    Jul 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Try following this guide
    I just redid everything, following this guide, and my Windows 7 boot still gets messed up beyond repair. When I click to load windows, it says thees a problem with the boot and to insert the windows disc. When I put the disc in and do repair, its unable to repair the boot.

    Though, I can get into the mac OS just fine.


  6. #226
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You need to put Sata mode as RAID again, then repair windows bootloader with the Windows DVD and you can use chameleon 2 to manage the dual boot try that and report back
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #227
    Newbie Array

    Join Date
    Jul 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    You need to put Sata mode as RAID again, then repair windows bootloader with the Windows DVD and you can use chameleon 2 to manage the dual boot try that and report back
    I switched it back to RAID in the bios and put in the windows disk and goto repair computer and it gives me 2 options:

    1) "Use recovery tools that can help fix problems starting Windows. Select an operating system to repair.

    If your operating system isn't listed, click Load Drivers and then install driers for your hard disks.

    *the list is right below that option, but there is nothing in the list. When I click load driver it says "insert the installation media for the device and click ok to select the driver" which then opens a browse windows where I can browse all the files on my PC. The "Files of type:" is set to "Setup Information"*

    2) Restore your computer using a system image that your created earlier.

    So I choose option 1 and click next and then i cilck startup repair.
    It attempts repairs for about 2 minutes then says it fails to repair, error details:

    "Problem signature:
    Problem event name: StartupRepairoffline
    Problem signature 01: 0.0.0.0
    Problem signature 02: 0.0.0.0
    Problem signature 03: unknown
    problem signature 04: 0
    problem signature 05: unknown
    problem signature 06: 1
    problem signature 07: unknown
    OS Version: 6.1.7100.2.0.0.256.1
    Locale ID: 1033"

    EDIT:
    I click on diagnosis and repair details and at the bottom it says:
    "Root Cause Found:
    System volume on disk is corrupt.

    Repair action: File system repair (chkdsk)
    Result: Failed. Error code = 0x1f
    Time taken = 0 ms"


    And then thats the end of it. Still cant boot up into windows the only thing i can think of is reinstall windows *again* and hope that fixes the boot?


    On the Mac side of things:
    Video card works and is recognized right out of the installation.
    The only things I can't seem to find drivers for is:
    Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro edition. (I did some searching on this, creative released the linux driver/open source, and someone said they were able to get it to work on 10.5.7 and posted a link with what seemed to be instructions on installing iAtkos v7, but it was all in french >_<)
    D-Link USB DWA-160 Rev.A (d-link also released the linux driver/source code for this, but I couldn't find a mac driver?)

    thanks for the quick response
    Last edited by Ejekt; 07-05-2009 at 08:05 PM.

  8. #228
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Well I dont have much experience with dual boots, but maybe if you install windows again it will be easier to dual boot, if you have a secondary HDD install Windows in the Primary and OSX in the secondary HDD, that way you dont have to worry about dual boot

    If you gonna try again in the same HDD you better try to get a guide or something about how to dual boot with Win7.

    About the drivers, no idea about your wifi or audio sowwy, but if you get any info about them, post them surely will help other members

    You can try asking here for audio
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #229
    Newbie Array

    Join Date
    Jul 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Well I dont have much experience with dual boots, but maybe if you install windows again it will be easier to dual boot, if you have a secondary HDD install Windows in the Primary and OSX in the secondary HDD, that way you dont have to worry about dual boot

    If you gonna try again in the same HDD you better try to get a guide or something about how to dual boot with Win7.

    About the drivers, no idea about your wifi or audio sowwy, but if you get any info about them, post them surely will help other members

    You can try asking here for audio
    Its funny you say that..
    I actually have an unopened 250GB raptor HDD laying around, maybe i'll use that.
    If I install an OS on one HDD and one on the other, how will i choose which i want to boot into when the pc starts up?

    EDIT:
    I got the dual boot working!
    I reinstalled windows, then followed the easyBCD dual boot tutorial once i was in windows 7. it works, but its kind of sloppy lol, when i select leopard at boot, it then takes me to the chameleon boot loader where i have to select the apple OSX. but, i have the desired results none-the-less ;D
    Last edited by Ejekt; 07-05-2009 at 08:49 PM.

  10. #230
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    yay so works like vista that easyBCD :p and to dual boot with different HDD just need to press ESC Key and select the HDD in my case primary for WIN, secundary for OSX

    Well enjoy OSX
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:43 AM.
twitter, follow us!