Page 20 of 54 FirstFirst ... 10111213141516171819202122232425262728293040 ... LastLast
Results 191 to 200 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; Yes i check but its not up there i guess i have to get a ...
  1. #191
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes i check but its not up there i guess i have to get a new graphics card=)


  2. #192
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default install trouble

    Hi all!
    I'm having a little trouble trying to install iatkos 5i on my laptop. I have a satellite a100-va3 and I'm not sure what options I should be checking off
    kernel, drivers...

    If someone can point me in the right direction, that would be much appreciated.

    Thanks

  3. #193
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by swiftbmx View Post
    I'm using iAtkos v5i, I've updated to 10.5.7 through combo update. I've tried both the Sleepissuefixed kext and the 10.5.7 repair pack. No luck.

    Any ideas?
    As you can see those fix are for 10.5.6, theres some pack fix for 10.5.7 that you can try, the link is here in previews post, read a bit, or just google it

    Quote Originally Posted by whitespy View Post
    Hi all!
    I'm having a little trouble trying to install iatkos 5i on my laptop. I have a satellite a100-va3 and I'm not sure what options I should be checking off
    kernel, drivers...

    If someone can point me in the right direction, that would be much appreciated.


    Thanks
    This thread is for HP Pavilions, you need to check the HCL to know how to install in your system or google it, you can always check in iatkos official site to know the basics
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #194
    Rookie Array franknew's Avatar

    Join Date
    Jun 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm not really sure how to make a new partition.
    On my two disks, this is what I read:

    Disk 0:
    HP ( C: )
    318.76 GB NTS
    Healthy(System,Boot,Page File, Active, Crash Dump, Primary Partition)

    Then right next to it there is another 'part' that is just black at the top and says:

    137.13 GB NTS
    Unallocated

    Disk 1:
    HP Pavillion ( E: )
    465.76 GB NTS
    Healthy(Primary Partition)


    So what do I do to make a new partition? Or, am I going to be installing leopard on the second disk (which is empty)

    This is on an HP Pavillion Elite m9250f (Just like yours)

  5. #195
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh you always install in the secundary, but you will use the whole disk for it... I mean 465GB just to test OSX?

    Try with 100gb or something, here is how to make a partition with vista, you can always google for more info.
    YouTube - How to make a partition in Windows Vista
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #196
    Rookie Array franknew's Avatar

    Join Date
    Jun 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the quick reply!

    So installing the OSx86 on my second disk will not affect vista, correct?

  7. #197
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    It wont, actually thats how is installed in my system.

    HDD1 (500GB)
    HP backup
    WinSeven
    Stuff

    HDD2 (500GB)
    OSX <-- just 80gb...
    Stuff
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #198
    Rookie Array franknew's Avatar

    Join Date
    Jun 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, I did the install, it went through it no problems, after the installation thought, it went to a black screen with a "_" (underscore) that just kept flashing and was there for a good 30 minutes.

    What do I do?

  9. #199
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you Flash your BIOS? if you didnt try cpus=1 -v and it should boot after that without problem but you'll be using just one core
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #200
    Rookie Array franknew's Avatar

    Join Date
    Jun 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well I knew I forgot something.

    So, in vista I do this, but on your picture, under the 'Non Critical Block' part, I can't check off anything.

    EDIT: Nevermind, I got it working.

    Now for attempt #2
    Last edited by franknew; 06-16-2009 at 11:04 PM.


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:41 PM.
twitter, follow us!