Page 18 of 54 FirstFirst ... 891011121314151617181920212223242526272838 ... LastLast
Results 171 to 180 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; XD is enabled. I guess you're right, without a modded BIOS the system is a ...
  1. #171
    Newbie Array

    Join Date
    May 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    XD is enabled.

    I guess you're right, without a modded BIOS the system is a pain in the arse.
    Alright, I will mod my BIOS and post the results. Do I need to install Leopard again, after I modded the BIOS?

    Greetings.


  2. #172
    Newbie Array

    Join Date
    May 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    okay, I got it to work .
    Modded the BIOS to 5.17 and then installed everything again with the customizations out of your guide.

    Now everything is working, except for Audio and Wireless Internet.
    I want to take care of the Internet first, and then work on the audio in the mac.

    Any help appreciated .

    Thanks in advance and greetings...

    EDIT:
    My Network Card is the Realtek RTL8168.
    I found 2 drivers, one from the Realtek site for Mac and the other one from another osx86 community.
    Both didn't really work :/. Could you help me out? Thanks in advance!

    EDIT 2:
    Some help would be greatly appreciated! I tried my best until now, but could find no solution, yet!
    I looked in to the Devices Manager(or how its called in English) of Windows, and it displays the Realtek RTL8168 and a second device, called "USB Wireless 802.11 b/g Adaptor".
    When I turn off the Realtek card but let the USB Wireless 802.11 b/g Adaptor turned on, I'm still connected to the internet through wireless lan, so I guess that is the Device I need the driver! But I really can't find none :/.

    Thanks in advance!!!
    Last edited by Luca Brasi; 05-28-2009 at 03:06 PM.

  3. #173
    Newbie Array

    Join Date
    May 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Alright, I researched some more and now I know more!
    My Wireless Card uses a Ralink Chipset.

    And here goes my problem, I tried the one in your guide, didnt work.
    I tried the two upper ones(EDIT: the lower ones too, so I tried all of the drivers listed) from the official site, they didnt work either.( Click )
    Am I doing something wrong or just using the wrong drivers?

    Thanks in advance and greetings...
    Last edited by Luca Brasi; 05-28-2009 at 06:54 PM.

  4. #174
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Weird didnt work? did you try to boot your system in force mode? do you have RT73 like us?

    No idea about LAN, I tested long time ago in 10.5.4 and never tried again
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #175
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    icchansan

    What did you use to modify your theme to black transparent windows? Looks cool man...

    cheers

    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"


  6. #176
    Newbie Array

    Join Date
    Apr 2009
    Location
    Lancaster, CA
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    greetings guys i have been reading your posts and they have helped me to better understand the instalation and proper works of hackintosh on a pc. but the only thing that I need help with is where do I download the actual software the actual hackintosh OS and what not? could you point me in the right direction or something please?

  7. #177
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    We dont share those links here, but you can always check in your favorite torrent site or just google the distros, like iatkos v5i or ideneb, good luck

    Check here dray
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #178
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Icchibansan,

    I am installing IPC 10.5.5 final on HP m9450f.

    I am having problem with the alc888s/t audio. I can't get sound to work.
    I have tried your audio kext ( alc888s ICH9), but no luck.

    System profile shows only the following for audio:

    Intel High Definition Audio:
    Device ID: 0x103C2A6F
    Audio ID: 12
    Available Devices:



    Any help would be appreciated. It is using ASUS IPIBL-LB motherboard, ICH9 ALC888s/t

    thanks,
    kaedekai
    Last edited by kaedekai; 06-01-2009 at 12:06 PM.

  9. #179
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check your PM?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #180
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi ichibansan,

    Yes, used the kext posted in the tutorial. However, no luck.

    No sound icon is shown, system profiler is not showing audio.

    Tried VoodooHDA 0.2.1/0.2.2 ... got the sound icon. But no sound regardless of the output source I select.

    However, with 0.2.2 w/pref pane, I was able to get sound. But sound only last for 1-2 mins and it start fading out .. not really stutter. Kind of like how robot speak found in older movie.

    Any idea?
    Thanks


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:17 PM.
twitter, follow us!