Page 17 of 54 FirstFirst ... 78910111213141516171819202122232425262737 ... LastLast
Results 161 to 170 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; Hey, I have a qustion, when te installing is done, you get a check mark, ...
  1. #161
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey, I have a qustion, when te installing is done, you get a check mark, and it tells you to restart, then do you boot from the disc or from the HDD? Thanks.

    -Slayer
    Last edited by Slayer999; 05-25-2009 at 04:58 AM. Reason: Forgot the period... lol


  2. #162
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    From the HDD, it will restart twice, thats normal
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #163
    Professional Array ouija's Avatar

    Join Date
    Apr 2009
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    Quote Originally Posted by icchansan View Post
    I finally update XD everything works, now waiting for snow leopard
    Nice, me too

    Question: Are you using a USB mouse at all? I noticed mine is still being a bit touch and sometimes slow responsiveness / jittery when moving, however I did install that USBOpticalMouseFix from the upgrade pack and think that may have made it worse than it was before (but it still was a little wonky) so maybe I'll try reverting back, just curious what you are experiencing...

    Thanks!

  4. #164
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh I been using USB from the beginning, maybe is your mouse brand or something, I used HP ones but the wireless is a pain in the arse sometimes, so I'm using a wired one now, no problem at all is a genius mouse I think, you can try with that or maybe updating USBfamily, google a bit maybe someone else have the same issue in 10.5.7, and report back surely it will help other users.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #165
    Newbie Array

    Join Date
    May 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello! Thanks for this guide!

    Alright, I got a HP Pavilion a6355de - same Motherboard, 8600 GT 512 MB, Intel Core 2 Quad Q6600, with Vista Home Premium.

    I did exactly as you wrote but ended up with the same error I had with iDeneb v1.3!
    The Installation finishes smoothly, but I cant get the OS to boot! I'm always stuck at the message "Mac Framework Initialized with x buffer headers and x IO Cluster buffer headers"

    It was the same with iDeneb v1.3, couldn't fix that, so I thought maybe your guide could help me out. Unfortunately I ended up at the same error...

    My Bios is not modded and I didn't use cpus=1 either!(the DVD still boots up)
    I tried cpus=1, cpu=1, cpus=4,-x and -f in all combinations on the boot of the actual OS, though.

    Hope you can help me out!

    Thanks in advance and greetings...


  6. #166
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try to installing again without customize, remember to erase your actual installation, it boot without mod? can you please post your motherboard model?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #167
    Newbie Array

    Join Date
    May 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Alright, I will now do the installation again, without any customization.

    As I said, I have the exact same motherboard you have, the ASUS IPIBL-LB.

    Greetings.

  8. #168
    Newbie Array

    Join Date
    May 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Alright, did as you said. Installed it with iAtkos 5i Main System(and because it gave me boot0: error, I also picked PC EFI v9) and I solved the problem now!

    But now it kernel panics, because "Package 0 couldnt get HPET".
    It displays that message several times(like 10) and then kernel panics..(it says that it kernel panics and so on, if you know what I mean) But it does not freeze!

    When I try to boot without verbose, it asks me to reboot every time in 4 different languages.(English, French, German and Japanese or something like that)

    Thanks in advance and greetings...

  9. #169
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you select any patched kernel? check if you have XD bit enabled in the BIOS, the problem is the MOD man ;P without MOD the system is a pain in the arse ;P

    if you dont wanna MOD try with retail installation doing dsdt patch maybe it work in your system
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #170
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you select any patched kernel? check if you have XD bit enabled in the BIOS, the problem is the MOD man ;P without MOD the system is a pain in the arse ;P

    if you dont wanna MOD try with retail installation doing dsdt patch maybe it work in your system
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:49 AM.
twitter, follow us!