Page 15 of 54 FirstFirst ... 567891011121314151617181920212223242535 ... LastLast
Results 141 to 150 of 533
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Installation - Hackint0sh.org; For thos who installed iAtkos v5i, just need to use software update and everything should ...
  1. #141
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    For thos who installed iAtkos v5i, just need to use software update and everything should work without problems, if you guys are using ideneb or iPC, check this link for some fix, some of those fix should work for 10.5.7 like PS2Fix for ACPI Kext 10.5.7.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #142
    Professional Array ouija's Avatar

    Join Date
    Apr 2009
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default Upgraded to 10.5.7

    Just wanted to note that I sucessfully upgraded my HP Pavillion Elite m9180f to Mac OSX 10.5.7, with just a couple of minor issues. The sound did not work after the update (but re-installing the kext/driver fixed this) and there was again an issue with the firewire missing and a problem with the computer shutting down and restarting properly (and yes, OpenHaltRestart.kext was installed PRIOR to the upgrade, and made no difference if reinstalled after)

    However, as I found when upgrading to 10.5.6, removing the /System/Library/Extensions/AppleHPET.kext file fixes BOTH my shutdown/restart issues along with the firewire not being detected issue as well.. so now my system is running strong.

    I did read somewhere that placing certain copies the files "dsmos.kext" and "IntelCPUPMDisabler.kext" into the "/Extra" folder was helpful prior to upgrading to 10.5.7, and I had done this but I really am not sure if it is necessary or not.
    (as found here: Welcome To 3rr0rists »How to Update to 10.5.7 Os x86)

    I just know my system is again running flawlessly after yet another software update -- so happy I no longer have to suffer with using Vista!

    Update: Also noticed the 15-in-1 memory card reading is now working great too -- all media tested and working (such as SD/Sony MS/Compact Flash/xD) Didn't actually test the reader before with 10.5.6 I think but I may have and don't think it was working... but anyways, this is still excellent news!

    Another Update: May have spoke to soon about the system being "flawless" -- I just found out that the sleep mode is no longer working, even when using the SleepIssueFixed.zip file in this post. It was working before the upgrade, so I'm certain it has something to do with this latest version of OSX... Has anyone else experience similar issues after upgrading, and does anyone maybe know a better fix for this?
    Last edited by ouija; 05-19-2009 at 10:42 AM. Reason: Updating Post

  3. #143
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check the fix in the post 142 to fix the sleep, I quote this from my blog on insanelymac

    SOVLED SLEEP:

    there is a nice installer called 10.5.7_Repair-Pack_V1.3

    i installed just the recompiled AppleUSB* Option and the one for optical mice (mine was a bit laggy since last update to 10.5.6, i think it was quicktime 7.6)

    thats it, sleep is working now.
    The link once again, HERE
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #144
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    I installed iAtkos v5i so i updated straight through software updater.

    Im about to try the ps2 fix, thanks again icchansan
    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  5. #145
    Professional Array ouija's Avatar

    Join Date
    Apr 2009
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    Quote Originally Posted by icchansan View Post
    Check the fix in the post 142 to fix the sleep, I quote this from my blog on insanelymac

    The link once again, HERE
    Thanks icchansan! I will try tonight and post my results.


  6. #146
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Successfully updated to 10.5.7. SD card reader works. Firewire and sleep does NOT work


    Cheers
    Last edited by dray; 05-20-2009 at 02:42 AM.
    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"

  7. #147
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try with the package?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #148
    Professional Array ouija's Avatar

    Join Date
    Apr 2009
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default Sleep still not working

    Okay, I checked out that link and there isn't any "nice installer called 10.5.7_Repair-Pack_V1.3"

    Do you mean the "iDeneb.Tool.rev1.mpkg" file? Even so, there is no "AppleUSB*" option, but rather the IOUSBFamily fix...

    Will this fix my sleep issue?

    Thanks

  9. #149
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #150
    Professional Array ouija's Avatar

    Join Date
    Apr 2009
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    Icchan-san, you are the man! The repair pack fixed the sleep issue (however there are still weird audio "pops" after the system wakes up from sleep, but it goes away once playing an audio file or something and I can totally live with it)

    Thanks again for all your help.

    I too installed the AppleUSBOpticalMouse fix and some other stuff from that pack, and also installed the HPET fix from that iDeneb pack (which may not be nessesary for me as I deleted the kext earlier, but I thought it's better than having nothing installed in terms of the HPET problems I had)

    So *NOW* my system is running flawlessly again with OSX 10.5.7.

    Thanks for all your help!


 

 

Similar Threads

  1. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  2. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  3. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Archiv (Leopard)
    Replies: 655
    Last Post: 02-28-2009, 04:16 AM
  4. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 554
    Last Post: 02-13-2009, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:00 PM.
twitter, follow us!