Results 1 to 5 of 5
Discuss HELP!! 'System config file 'com.apple.Boot.Slist' not found' at the Installation - Hackint0sh.org; Hi, Really hoping someone here could help me. I am a total noob and this ...
  1. #1
    Newbie Array

    Join Date
    Feb 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HELP!! 'System config file 'com.apple.Boot.Slist' not found'

    Hi,
    Really hoping someone here could help me. I am a total noob and this is my first mac install.
    I downloaded the Lawless 10.5.4 iso from piratebay. burned it on a DVD on 4x and also verified. basically followed the guide mentioned in the link below.
    http://www.insanelymac.com/forum/ind...=#entry1186563

    I have the same mother board as mentioned in this guide and m running the on-board GPU. I have a SATA DVD RW (Set to master) and a Sata HDD (set to slave) set to ACPI as mentioned in the guide. Then I tried to boot with the DVD and got 'System config file 'com.apple.Boot.Slist' not found' . Thought maybe the DVD wasn't burnt properly and burnt another. Still no luck. HELP!!

    I used Nero Burning Rom on both instances..

    Thanks...

    My config is
    Motherboard - Gigabyte GA-MA78GM-S2H
    Processor - AMD Phenom 8450 tripple core
    Graphics - On board ATI HD 3200
    Sound - FireWire M-audio pro-fire 610
    Drives - 1 sata 500 gb hdd and 1 sata DVD RW (purchased as mentioned in guide)
    Keyboard - PS2 Logitech
    Mouse - USB Logitech MX518
    LAN - On-board Realtek


    PS. I can buy Snow Leopard/Leoprd retail. Will it work on this config?.
    Wanted to test before getting the real thing. Btw I tried the 10.6.1-10.6.2 by hazard version and PC just reboots. Same thing with kalyway 10.5 2. When I say reboots I mean before any mac installation screen. I got to the option of pressing F8 or Enter, Press Enter and poofff! PC restarts. Tried -v -x -f, busratio=20, cpus=1.. Same results.



  2. #2
    Newbie Array

    Join Date
    Feb 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No help ??

    Anyways, I just wanted to add that iDeneb 10.5.5 failed. got the same error.. Is it because I have a Sata DVD drive?. 1 week now. Still searching.. google other forums, friends.. No luck..

  3. #3
    Newbie Array

    Join Date
    Apr 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by arielsamson View Post
    No help ??

    Anyways, I just wanted to add that iDeneb 10.5.5 failed. got the same error.. Is it because I have a Sata DVD drive?. 1 week now. Still searching.. google other forums, friends.. No luck..
    Hey Dude did you find any solution to this. I am having same problem. If i use bus ration=20 -v it restarts everytime

    Best of luck with it man

  4. #4
    Senior Professional Array

    Join Date
    Apr 2011
    Posts
    177
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    you are using a very old distribution, i would try to use a new version like 10.6.3 retail.

    try to set suspend mode to S3 only

  5. #5
    Newbie Array

    Join Date
    Feb 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    guys, i found something weird.
    it doesn't booting too on my vmware, it show system config file 'com.apple.boot.slist' not found.
    but when i tried to boot to Bios, it boot up into mac???
    so i found that if your notebook cannot boot because of the file not found, you can try to press 'del'
    it weird right?

    *sorry, my English so bad even my Toeic's score 780


 

 

Similar Threads

  1. Replies: 3
    Last Post: 12-22-2012, 03:06 AM
  2. System configuration file '/com.apple.boot.S not found
    By milestonestudios in forum Installation
    Replies: 1
    Last Post: 12-04-2010, 04:08 AM
  3. Replies: 0
    Last Post: 01-27-2010, 03:42 PM
  4. System Config File not found?
    By audio84 in forum Installation
    Replies: 4
    Last Post: 04-19-2009, 06:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:50 AM.
twitter, follow us!