Results 1 to 4 of 4
Discuss Help... Please D: at the Installation - Hackint0sh.org; Hi guys! Well. This is it. I didn't want to do this but... HELP! I ...
  1. #1
    Newbie Array

    Join Date
    Aug 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help... Please D:

    Hi guys!

    Well. This is it. I didn't want to do this but... HELP!

    I have been looking at trying to get Mac OS on my PC for... a couple of months now but every single time I have a problem!

    I have tried multiple versions of iPC and iDeneb and each time I get "waiting for root device" before I even get to install the darn OS!

    I have been searching the internet for hours trying to find a fix but I can't!

    Any help please

    Specs:
    Code:
    CPU: 
    Name: Intel Pentium D 945
    Package: Socket 775 LGA
    Specification: Intel(R) Pentium(R) D CPU 3.40GHz
    Instructions: MMX, SSE (1,2,3), EM64T
    
    Motherboard:
    Manufacturer: Packard Bell BV
    Model: Cuba MS-7301
    Chipset: VIA P4M890
    Southbridge: VIA VT83627DHG
    
    BIOS:
    Brand: Pheonix Technologies, LTD
    Version: W7301VP2.025
    Date: 10/13/2006
    
    Memory:
    Type: DDR2
    Channel: Single
    Size: 2048 MBytes
    
    Graphics:
    NVIDIA GeForce 8400GS
    Core: 405MHz
    Shaders: 810 MHz
    Memory: 405MHz
    Size: 1024 MBytes
    
    2 SATA 150 GB Hard Drives.
    Any help would be GREATLY appreciated!
    Sorry to noob out xD

    Thanks!
    --Daniel

    P.S: I have tried burning the .ISO on slowest speed. Tried with 1 stick of memory in (1 GB). Tried with only an IDE HDD in.



  2. #2
    Newbie Array

    Join Date
    Aug 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bumpety Bump!

    Come on guys! Any help, please! I'm stuck in a rut here xD

  3. #3
    Newbie Array

    Join Date
    Aug 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Right, I have fixed it. Installed Kalyway 10.5.2. I still have some problems -_-'

    I have no sound

    I cannot change any graphics card settings

    I cannot connect to the internet.

    I think i'm right in saying I would have to add the "kexts?" for my drivers to the ISO and reinstall Mac OS? If so... how (in Windows).

    I have done some research and I can only find how to do it in the actual Mac OS but I cannot connect to the internet to download anything (on the Mac OS).

    A little bit of help would be appreciated

    Thanks!
    -- Daniel

  4. #4
    liaraPade
    Guest

    Default cumming vagina powered by phpbb


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:27 AM.
twitter, follow us!