Results 1 to 10 of 10
Discuss Help A NewB !!!! at the Installation - Hackint0sh.org; Hello All, This is a great project. I stumbled upon it last night and haven't ...
  1. #1
    Rookie Array mcmanta's Avatar

    Join Date
    Dec 2008
    Location
    Long Isand N.Y.
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help A NewB !!!!

    Hello All,

    This is a great project. I stumbled upon it last night and haven't been able to sleep since. OK now for my problem I used a JaS OS X 10.5.4 with no options just installed it with default options. The installation completes successfully then the computer display the Darwin page then reboots and the process keeps repeating itself. can anyone let me know what im doing wrong. I have a Dell Dimension 8400. will another Distro work better?

    Thanks
    Super NewB



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there and welcome, 1st read this from the HCL.

    Why JaS what kernel did you install? did you try using in darwin this flag?
    cpus=1 -v
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array mcmanta's Avatar

    Join Date
    Dec 2008
    Location
    Long Isand N.Y.
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    JaS is the DVD I had. Would you recommend something else?
    How do I tell what kernel i'm running?
    I have most of the onboard devices disabled in the BIOS to prevent installation problems.
    I tried that command in Darwin and it still reboots.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ok I believe you didnt even check the HCL, anyway try this in your BIOS:

    Disable On Board NIC
    Set your HDD to IDE MODE

    Install again and customize your installation, select a kernel like StageXNU or Speedstep, if you know your audio chipset, select it too, AppleSMBIOS 800, and AppleACPIPlatform, try this and good luck

    If any of this help just try Kalyway 10.5.2, ppl report success with this
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array mcmanta's Avatar

    Join Date
    Dec 2008
    Location
    Long Isand N.Y.
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the help icchansan!
    Wow progress
    OK so i make it to the part where it ask me if I would like to transfer data or the Do you Already Own a Mac screen. I select do not transfer my information now and it pauses for a second then it goes back to the beginning where you see welcomes in different languages floating trough space.


  6. #6
    Rookie Array mcmanta's Avatar

    Join Date
    Dec 2008
    Location
    Long Isand N.Y.
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you think I would have better luck with iDeneb v1.3 10.5.5?

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Unhappy

    Quote Originally Posted by mcmanta View Post
    Thanks for the help icchansan!
    Wow progress
    OK so i make it to the part where it ask me if I would like to transfer data or the Do you Already Own a Mac screen. I select do not transfer my information now and it pauses for a second then it goes back to the beginning where you see welcomes in different languages floating trough space.
    Nope its ok, please you guys check the stickies :/

    try this:
    Do you own another mac setup loop
    Boot into the Leopard Install DVD and hit F8 then type -s to enter the single user mode
    and type
    /sbin/fsck -fy
    /sbin/mount -uw /
    passwd root
    touch /var/db/.AppleSetupDone
    reboot
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Rookie Array mcmanta's Avatar

    Join Date
    Dec 2008
    Location
    Long Isand N.Y.
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cool I will try that.

    Is there any recommend hardware that works flawlessly with the install?

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    If you wanna check for hardware, check the HCL, the best mobos are gigabyte, intel processor, any of them, and you have to check anything else
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Rookie Array mcmanta's Avatar

    Join Date
    Dec 2008
    Location
    Long Isand N.Y.
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK Looks like I have to take a step back.

    When I boot the computer I recieve a message that says "you need to restart your computer"

    here are the options I choosed from the customize window.
    Kernel = StageXNU
    BIOS= SMBIOS800
    ACPIPS2NUB
    Audio= ADI1988
    Video= NVidia 6&7 series graphics

    My Vidoe card is a Nvidia 6800 and Audio is a ADI 198x

    any ideas??


 

 

Similar Threads

  1. Newb Question
    By nickhowell25 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 08-22-2011, 08:44 AM
  2. Newb, please help!
    By silly3648 in forum Installation
    Replies: 0
    Last Post: 07-23-2011, 02:04 AM
  3. iDeneb v1.3(Newb Help)
    By zxzlenin in forum Installation
    Replies: 1
    Last Post: 11-05-2008, 08:31 PM
  4. Newb - says hello
    By ikdaw in forum General
    Replies: 4
    Last Post: 01-23-2008, 11:20 PM
  5. anyone willing to help a newb?
    By teddydarussian in forum General
    Replies: 3
    Last Post: 12-06-2007, 06:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:43 PM.
twitter, follow us!