Results 1 to 3 of 3
Discuss Help needed for Installation at the Installation - Hackint0sh.org; Hi , I am trying to install MAC OS X The following versions i tried ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help needed for Installation

    Hi ,

    I am trying to install MAC OS X

    The following versions i tried

    1) Ideneb 10.5.6 Error : "Still Waiting For Root Device Error"
    2) KALYWAY 10.5.6 Error : "Kernel Panic"

    My System Specs :

    MotherBoard : ASUS M2NPV-VM
    Processor : AMD Athlon 64 X2 4400+
    IDE HDD : 120 GB
    SATA DVD : Sony DVD RW
    Graphics Card : Nvidia 8500GT 512MB.(PCI E)
    Memory : 2gb
    Monitor: DELL E1909W

    Please tell me how to proceed.If any info is needed please let know.

    Thanks in Advance.



  2. #2
    Professional Array

    Join Date
    Jul 2009
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default Try a few of these things...

    (1) if you have an internal IDE cable with devices on it, instead of leaving them jumpered as cable select, properly identify them as Master and Slave.

    (2) if you have the option to set your internal SATA devices to "ACHI" instead of "IDE", in the BIOS, do so.

    (3) if you have any serial ports or floppy drives identified and on in BIOS, disable them.

    (4) hook up an external USB optical drive and try to boot iDeneb 1.4 off it to see if you can at least get to the installer.

    I kept getting the waiting for root error with iDeneb till I did all these things. Then it installed to my Phenom system + MSI motherboard just fine.

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Amacx68,

    Thanks for help.I tried all option as mentioned by you.

    1)IDE Hard DISK is master.

    2)There is no option in the BIOS to set internal SATA devices to "ACHI"

    3)There is no serial ports and floppy drives.

    4)Disabled the primary IDE Hard Disk and fixed the External USB hard disk but still the same error "Still Waiting For Root Device Error"

 

 

Similar Threads

  1. Help Needed regarding SnowOSX installation!!
    By DragoSupremo in forum Installation
    Replies: 3
    Last Post: 12-09-2010, 04:26 PM
  2. installation help needed for asus m50Vn laptop
    By mrmacishy in forum Installation
    Replies: 3
    Last Post: 08-18-2010, 07:57 PM
  3. Help needed with software installation
    By Journeyjoe in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 07-13-2009, 09:37 PM
  4. Help needed with iDeneb 1.3 installation
    By citizencole in forum Installation
    Replies: 1
    Last Post: 03-06-2009, 04:13 PM
  5. Installation direction needed..
    By Ken in forum Archiv (Leopard)
    Replies: 0
    Last Post: 11-16-2007, 04:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:32 AM.
twitter, follow us!