Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss Help me with Asus g50vt-x1 at the Installation - Hackint0sh.org; Hi all, First of all, it is my first post in the forum, and i ...
  1. #1
    Rookie Array

    Join Date
    Dec 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help me with Asus g50vt-x1

    Hi all,
    First of all, it is my first post in the forum, and i hope that it isn't the last.

    Well, now i can continue , I need some help, i bought this notebook and I'm trying to install Leo OSX86. I tried with a lot of kind, such as Leo4allv3, iatkos 3/4, Jas (i don't remember the version, i suppose that is the 3) ideneb and a lot of more.
    Jas and ideneb can be installed, but when i try to boot, throw this error: "using 10485 buffer headers and 4096 cluster IO buffer headers" (is like this, may be with other buffer numbers, because i look for a similar error, but the same cluster number)
    Pelase, someone can help me recommending some version of OSX86, or try to solve this error.
    Here is the specifications of my notebook.

    Motherboard:
    CPU Type: Mobile Dual Core Intel Core 2, 2250 MHz (9 x 250) P8400
    Motherboard Name: Unknown
    Motherboard Chipset: Intel PM45
    System Memory: 4GB DDR2 800Mhz
    BIOS Type: AMI (11/07/08)

    Display:
    Video Adapter: GeForce 9800M GT (512 MB)
    Video Adapter: NVIDIA GeForce 9800M GT (512 MB)
    Monitor: Plug and Play Monitor [NoDB]

    Multimedia:
    Audio Adapter: nVIDIA Unknown @ Intel 82801IB ICH9 - High Definition Audio Controller
    Audio Adapter: Realtek Unknown @ Intel 82801IB ICH9 - High Definition Audio Controller

    Storage:
    IDE Controller: Intel(R) ICH9M-E/M SATA AHCI Controller
    IDE Controller: Ricoh Memory Stick Controller
    IDE Controller: Ricoh SD/MMC Host Controller
    IDE Controller: Ricoh xD-Picture Card Controller
    Storage Controller: SCSI/RAID Host Controller
    Disk Drive: ST9320421AS (298 GB, IDE)
    Optical Drive: HL-DT-ST DVDRAM GSA-T50L
    Optical Drive: WT0288S DZS214D SCSI CdRom Device

    Input:
    Keyboard Keyboard Device Filter
    Mouse Synaptics PS/2 Port TouchPad

    Network:
    Network Adapter: Intel(R) WiFi Link 5100 AGN (192.168.1.119)
    Network Adapter: Realtek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC

    Peripherals:
    USB1 Controller Intel 82801IB ICH9 - USB Universal Host Controller
    USB2 Controller Intel 82801IB ICH9 - USB2 Enhanced Host Controller

    I'm using the disk as Enhanced.

    I hope that this info be enough,

    Regards



  2. #2
    Rookie Array

    Join Date
    Dec 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you can check this http://hackint0sh.org/forum/showthread.php?t=60207 and see it it helps you out. I used tow different distros to install on my system but first and foremost, you have to go to your bios - advanced mode to raid mode. Restart the computer and and try using ideneb v1.3

    - Vanilla Kernel
    - Nvkush
    - For fix, check everything except for the usb fix unless you having problems with your mouse and keyboard or any usb attachments for that matter.
    - I still dont have my sound fixed so can help you with sound

    Now after installation, it will restart the computer and you will not be able to log in because it will tell you that an error occurred. Get iatkos 5i. Put the cd in your drive and boot it back up using the cpus=1 command.

    When you get to the installation screen, uncheck everything except for Nvkush and and just click install. It should be very quick since its the only thing you installing from that cd.

  3. #3
    Rookie Array

    Join Date
    Dec 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey man, thanks for your answer, tonight or tomorrow i will check this recomendation, and i will post the results
    Is a pity that i have to change to raid control, because i will lost my windows, but, is so common hahaha.

  4. #4
    Rookie Array

    Join Date
    Dec 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    I try install ideneb v1.3, but after the instalation it throw :
    boot0: MBR
    boot0: donde
    boot1: error

  5. #5
    Rookie Array

    Join Date
    Dec 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can resolve the issue. If someone want to know how, i have to erase my disk with "Mac PS Extended" format.

    Now i have a Kernel Panic

    "Kernel version:
    Darwin Kernel Version 9.2.2: Tue Mar 4 21:17:34 PST 2008; root:xnu-1228.4.31~1/RELEASE_I386"
    Last edited by Rury; 12-21-2008 at 04:20 PM.


  6. #6
    Rookie Array

    Join Date
    Dec 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Please, can someone help me? May be there are a new distro which can be installed in my asus

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    How did you customize Rury?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Rookie Array

    Join Date
    Dec 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi icchansan, recently I used ipc 10.5.6, is a new distro, so I supposed that it will fix my kernel panic, but i get again the boot fail.
    Before, when I tried with ideneb, I fixed this formatting with "Mac OS Extended", but now it didn't work.
    I only select vanilla, AHCIFix and AppleSMBIOS 800 (my ram is 800mhz). I selected more options, but I only get that my computer restart.

    Really i don't know what can i do? I'm using vmware, but is to slow, and hard to work.

    If you speak spanish (I supose, because you are from Venezuel) speak in spanish if politics' forum accept it (i'm from Argentina )

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeah you can speak in spanish, did you try using cpus=1 -v -x?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Rookie Array

    Join Date
    Dec 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, i got it. I have Leopard. After a hard work a got it
    If someone want to know how, i install ipc 10.5.6 distro and I check the following:
    Kernel: default
    Video: NVDarwin 512mb (is the only which works, but the SO recognize as a 32mb video card)
    Chipset: Intel ICHX sata driver
    Audio: Not Working
    Ethernet: Realtek R1000
    WiFi: Not Working
    Fixes: ACPI Fix
    PS/2 Keyboard (Only keyboard)
    Recommendation:
    Utility: OSx86 Tools Utility
    NTFS 3

    Now I need help with video (geforce 9800M GS), audio (really i don't know which is, couse i can't find information about it) and WiFi (Intel Link 5100).

    Someone can say me what i have to do when i install a kext and after it the SO crash? How can i go back without reinstalling all again?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Asus G50VT OSX intall help
    By m4a4 in forum Distributions
    Replies: 0
    Last Post: 02-23-2011, 01:25 AM
  2. Replies: 5
    Last Post: 07-29-2010, 06:20 PM
  3. ASUS G50vt-x6
    By fznmomin in forum Distributions
    Replies: 5
    Last Post: 05-15-2010, 09:58 AM
  4. Asus g50vt help after instalation
    By d112 in forum Installation
    Replies: 0
    Last Post: 09-05-2009, 11:55 PM
  5. [Solved] iPC 10.5.6 on ASUS G50vt-x5
    By sarge21rvb in forum Installation
    Replies: 3
    Last Post: 08-09-2009, 05:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:31 AM.
twitter, follow us!