Results 1 to 2 of 2
Discuss Help with installation problem at the Installation - Hackint0sh.org; I decided to try and install OSX86 for real instead of vmware. I got the ...
  1. #1
    Rookie Array

    Join Date
    Nov 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help with installation problem

    I decided to try and install OSX86 for real instead of vmware. I got the Still waititing for root device error which from what I read is do to the fact that I have Sata hard drives. I used this command -f -v and it worked sort of until it got to this AppleNForceATA::softResetATA ( void ) [this=0x45ef600] altStatus=0x00 Now it doesn't work at all. Any help please? I don't want to mess with any jumpers.



  2. #2
    Rookie Array

    Join Date
    Nov 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well since I'm getting no help, by tomorrow I will be getting a Mac with Snow Leopard

 

 

Similar Threads

  1. Problem installation
    By thinkpadpre in forum Installation
    Replies: 1
    Last Post: 11-09-2011, 06:51 PM
  2. Installation problem
    By amitdar in forum Installation
    Replies: 0
    Last Post: 08-11-2009, 07:46 PM
  3. Installation problem
    By pcanaveral in forum Installation
    Replies: 0
    Last Post: 04-18-2009, 10:32 PM
  4. Problem in installation
    By johnnabil in forum Installation
    Replies: 1
    Last Post: 03-27-2009, 03:38 PM
  5. Installation problem on PC
    By Grzesiek in forum Installation
    Replies: 2
    Last Post: 02-05-2009, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:49 PM.
twitter, follow us!