Results 1 to 6 of 6
Discuss Help with installation at the Installation - Hackint0sh.org; Hi. I'm relatively new to all this, and I was wondering if someone could help ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help with installation

    Hi. I'm relatively new to all this, and I was wondering if someone could help me out a little. From what I gathered from the stickies, my setup should be able to handle Kalyway 10.5.2.

    I was wondering, what would be the best way to go about running a dual boot with vista as is and osx on a new HDD?

    Also, the compatibility list said I need to upgrade to at least version 10.5.3 after installation, but the links provided didn't seem to go to the right place and I'm not sure I understand this process exactly.

    My hardware is as follows:
    MB: ASUS P5N32-E SLI Plus
    CPU: Intel Core 2 Duo E6600
    Video: Nvidia GeForce 7600 GT

    Thanks in advance.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well if you gonna use kalyway you have to update 1st to 10.5.3 then to 10.5.5, your specs seems nice, good luck post back if you have any issue, check the FAQ in my signature to know how to dual boot
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well now I'm getting the "still waiting for root device" error. From what I've found, I might need to set something called ahci in my bios? I can't find it where it was supposed to be (advanced, config onboard, sata).

    Do you have any advice?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    ah this is a nforce mobo, well i found this for you, same motherboards but different ways to install, Guide for OSX 10.5.6, Guide for OSX 10.5.1, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Jan 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    ah this is a nforce mobo, well i found this for you, same motherboards but different ways to install, Guide for OSX 10.5.6, Guide for OSX 10.5.1, good luck
    I have an P5N32-E as well and am having this same issue. Has anyone gotten this to work?


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Follow these guides m500sesp
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. IBM-X61 SL 10.6 Please need installation help
    By shorty1985 in forum Installation
    Replies: 2
    Last Post: 11-01-2010, 11:27 PM
  2. installation help
    By lulude in forum Installation
    Replies: 0
    Last Post: 10-14-2010, 01:38 PM
  3. Which installation for a this PC?
    By JackLondon in forum Distributions
    Replies: 2
    Last Post: 07-01-2009, 04:05 PM
  4. Replies: 7
    Last Post: 04-21-2009, 01:40 AM
  5. [USB Installation] Making a USB Installation Disk ?
    By jashsayani in forum Archiv (Leopard)
    Replies: 10
    Last Post: 06-25-2008, 01:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:59 PM.
twitter, follow us!